1. TugaTech » Hardware » Montagem, Dúvidas e Ajuda de Hardware

Siga-nos

Realize o Login na sua conta ou Registe-se para participar.

Ver o tópico anterior Ver o tópico seguinte Ir em baixo  Mensagem [Página 1 de 1]

#1 Ajudem por favor - em Sab 12 Set 2015 - 21:05

Kys1234

Iniciante

Olá eu não sei se o criei o topico no sitio certo .. Mas perciso de ajuda ..Antes o meu pc dava som eu mechi no msonfig e depois , não apereçia qnt ram tinha e e fiquei sem som e sem set dpois mudei para como estava antes , depois disso fiquei sem som então decidi formatar o pc e continuo sem som , já instalei o driver mas continua a não dar a dizer " nenhum alto - falante ou fone de ouvido conectado " queria muito resolver o problema do som ..tmb tinha microfone e colunas pq são do pc e agr não estão a dar obrigadoo ..

 

Wink

Ver perfil do usuário
conectado

#2 Re: Ajudem por favor - em Sab 12 Set 2015 - 21:12

DJPRMF

Administrador
avatar

Boas,

 

A sua mensagem está um pouco confusa...

O que é que alterou exatamente?

 

Cumps


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#3 Re: Ajudem por favor - em Sab 12 Set 2015 - 21:15

Kys1234

Iniciante
Posso-lhe publiar aqui um site para ver o que fiz ? obg Wink

Ver perfil do usuário
conectado

#4 Re: Ajudem por favor - em Sab 12 Set 2015 - 22:28

DJPRMF

Administrador
avatar
Poder pode, mas, mais uma vez, não estou a ver o sentido onde isso se enquadra no que fez...


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#5 Re: Ajudem por favor - em Sab 12 Set 2015 - 22:35

Kys1234

Iniciante
http://www.techtudo.com.br/dicas-e-...b-do-pc-nao-funciona-saiba-como-resolver.html fiz aquela opção do ms config fiz o que ai está dpois reiniciei o pc , né , e fiquei sem som , e o tema tava diferente dpois fui ao computador -- > propriedas para mudar o tema e reparei que qt gb de ram tinha então decidi mudar para como tava , então reiniciei e carregou td e o tema tmb e a ram tmb mas o som não tava a dar desinstalei e instalei os drivers e td .. decidi formatar o pc e já instalei o driver de audio e apereçe " nenhum alto falante ou fone de ouvido conectado "

Ver perfil do usuário
conectado

#6 Re: Ajudem por favor - em Dom 13 Set 2015 - 0:43

DJPRMF

Administrador
avatar

Página não encontrada...

Coloque o link completo, o anterior aparenta estar incorrecto. Wink


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#7 Re: Ajudem por favor - em Dom 13 Set 2015 - 10:18

Kys1234

Iniciante

Ver perfil do usuário
conectado

#8 Re: Ajudem por favor - em Dom 13 Set 2015 - 10:20

DJPRMF

Administrador
avatar

O arranque de diagonostico deve desativar o som, já que desliga tudo o que não seja essencial ao Windows.

Mas se formatou o sistema correctamente, então já não se encontra com essa configuração.

 

Qual foi exatamente a driver que instalou? E qual é o seu PC?

 

Cumps


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#9 Re: Ajudem por favor - em Dom 13 Set 2015 - 11:47

Kys1234

Iniciante

Meu pc é um acer aspire 5742g , e fui ao site da acer pus lá o meu modelo e instalei o driver de som 

 

Mesmo assim sem som ainda :'(

 

Audio Realtek Driver de áudio 6.0.1.6141 95.8 MB 2010/08/18 Download

Ver perfil do usuário
conectado

#10 Re: Ajudem por favor - em Dom 13 Set 2015 - 13:54

DJPRMF

Administrador
avatar

E o que surge no Gestor de Dispositivos?

Ou na lista dos Dispositivos de Reprodução?


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#11 Re: Ajudem por favor - em Dom 13 Set 2015 - 14:01

Kys1234

Iniciante

 

 

É isso que me apereçe 

Obrigado Wink 

Ver perfil do usuário
conectado

#12 Re: Ajudem por favor - em Dom 13 Set 2015 - 14:24

DJPRMF

Administrador
avatar

Não surge nenhum dispositivo desativado ou em erro/falta de drivers no Gestor de Dispositivos?

Porque parece que a placa de som não está a ser detectada de todo...


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#13 Re: Ajudem por favor - em Dom 13 Set 2015 - 14:43

Kys1234

Iniciante

Ai está mano.

Obrigado

Ver perfil do usuário
conectado

#14 Re: Ajudem por favor - em Dom 13 Set 2015 - 16:07

DJPRMF

Administrador
avatar

O da Ethernet não deve causar problemas directos com o som, mas não surge nenhum dispositivo de som na lista...

Têm a certeza que não alterou nada na BIOS ou assim?


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#15 Re: Ajudem por favor - em Dom 13 Set 2015 - 16:23

Kys1234

Iniciante

Como vejo isso na bios ? 

 

Dúvido que isso tenha sido na bios .

 

Nunca mexi lá xD

 

Obrigado 

 

Wink

Ver perfil do usuário
conectado

#16 Re: Ajudem por favor - em Dom 13 Set 2015 - 22:31

DJPRMF

Administrador
avatar

Bom, se não mexeu na BIOS, só vejo duas explicações:

Ou alguma coisa de errado está a acontecer com as drivers ou a placa de som/motherboard está com algum problema.

 

Tendo em conta que o problema também acontece após formatar o sistema, é improvável que seja relacionado com o software. Isto supondo que instalou tudo correctamente. Smile


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#17 Re: Ajudem por favor - em Seg 14 Set 2015 - 12:23

Kys1234

Iniciante
Já não sei o que fazer :'(

Ver perfil do usuário
conectado

#18 Re: Ajudem por favor - em Seg 14 Set 2015 - 13:25

DJPRMF

Administrador
avatar

Se for um problema de hardware não existe muito a fazer...

O som não dá mesmo de nenhuma forma? Seja pelos altifalantes do PC ou via fones?

 


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#19 Re: Ajudem por favor - em Seg 14 Set 2015 - 18:43

Kys1234

Iniciante
O som não pelas colunas do pc nem , se eu ligar fones :'(

Ver perfil do usuário
conectado

#20 Re: Ajudem por favor - em Seg 14 Set 2015 - 23:47

DJPRMF

Administrador
avatar

Então é provavel que seja mesmo algo relativo ao Hardware, e infelizmente pouco pode fazer nesse caso.

Isto supondo que formatou completamente o Windows e instalou correctamente as drivers após a formatação, como referiu anteriormente.

 

Fora isso, não parece que o problema advenha do software.


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#21 Re: Ajudem por favor - em Qua 16 Set 2015 - 19:56

lcmmonteiro

Técnico
os drivers que instalou correspondem ao sistema operativo, 32 ou 64 bits?


____________________________________________

Cumprimentos,
Luís Monteiro

Pavimentos e Equipamentos Infantis
www.pavikids.com

Todo o tipo de reparações
www.sosdomicilio.com.pt
Ver perfil do usuário http://www.lcmm-24horas.com https://www.facebook.com/LCMMAssistenciatecnica24Horas/ https://twitter.com/LCMM24Horas pavikids https://plus.google.com/+LCMMAssist%C3%AAnciaT%C3%A9cnica24Horas

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo  Mensagem [Página 1 de 1]

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum




Aplicações do TugaTechAplicações TugaTechBlog TugaTechBlog do TugaTechRSS TugaTechRSS do TugaTechSpeedtest TugaTechSpeedtest TugatechHost TugaTechHost TugaTech