1. TugaTech » Hardware » Montagem, Dúvidas e Ajuda de Hardware

Siga-nos

Realize o Login na sua conta ou Registe-se para participar.

Ver o tópico anterior Ver o tópico seguinte Ir em baixo  Mensagem [Página 1 de 1]

Bruno M Silva

Iniciante
avatar
boas alguém pode me ajudar?? não sei que faça... o disco funciona ouve o portátil a funcionar mas o ecran nada.

Ver perfil do usuário
conectado

DJPRMF

Administrador
avatar

Boas,

 

Consegue ser um pouco mais claro sobre o problema?

 

Cumps


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

Bruno M Silva

Iniciante
avatar
ao ligar o portátil aparece o simbolo da acer e depois fica com o ecran todo preto com um traco branco no canto esquerdo superior do ecran. que devo fazer?? Sad

Ver perfil do usuário

Bruno M Silva

Iniciante
avatar
isto aconteceu depois de eu ter formatado o disco. não conseguia formatar no pc tirei o e pos noutro e formatei o disco e voltei a po lo one estava.

Ver perfil do usuário
conectado

DJPRMF

Administrador
avatar

Vamos por partes. Eu não estou a perceber muito bem o problema que está a tentar descrever...

Está com o ecrã preto? Ou com um traço?

E é do próprio ecrã - por exemplo, uma parte do ecrã funciona e outra não - ou é a nível do software?

 

Tente ser mais claro na explicação e descreva melhor qual é o problema em concreto...


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

Bruno M Silva

Iniciante
avatar
o ecran fica todo preto com esse traco branco no canto em cima.

Ver perfil do usuário
conectado

DJPRMF

Administrador
avatar

Ou seja, então o monitor está a funcionar bem, correcto?

O traço que refere é da linha de comandos?

 

O que é que fez exatamente no disco?


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

Bruno M Silva

Iniciante
avatar
no disco? formatei o com um outro windows. meu portátil da para 2 discos. tirei o formatado e meti o outro para formatar. depois de os 2 formatados liguei o pc e ao inicio aparecia o logo tipo da acer e ficava logo com o ecran todo preto com um tracinho branco no canto esquerdo do ecran.

Ver perfil do usuário
conectado

DJPRMF

Administrador
avatar

Não estou a perceber o que fez exatamente no disco… Formatou os dois discos?

Suponho que tenha instalado o Windows depois de formatar, certo? Razz


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

celsinho05

Técnico
avatar

DJPRMF não dês mais cabo da tua cabeça a tentar perceber problemas onde não estão blush

 

O pc arranca, amostra o ACER (carrega a bios) e depois fica com o ecrã preto e um traço branco intermitente no canto superior esquerdo...

 

Isto é a coisa mais fácil de diagnostificar... o computador simplesmente não está a encontrar nenhum SO para arrancar...

 

 

Bruno M Silva

 

Experimente entrar na bios e ver no separador Boot se o 1º Boot está destinado ao HDD, se estiver e mesmo assim o computador não arrancar, deve-se a um problema de instalação do SO, deve então com uma Pen Boot ou um DVD com o Windows instalar o mesmo.



Última edição por celsinho05 em Qui 10 Nov 2016 - 23:53, editado 1 vez(es)

Ver perfil do usuário https://www.facebook.com/celsinho05
conectado

DJPRMF

Administrador
avatar

A explicação é que está um pouco confusa. Mas essa última resposta esclareceu isso Razz

 

Normalmente quando não detecta o sistema operativo deveria surgir uma mensagem de "No boot device".

Mas pela explicação parece que ambos os discos foram formatados externamente, mas nenhum sistema operativo instalado posteriormente. Smile


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo  Mensagem [Página 1 de 1]

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum




Aplicações do TugaTechAplicações TugaTechBlog TugaTechBlog do TugaTechRSS TugaTechRSS do TugaTechSpeedtest TugaTechSpeedtest TugatechHost TugaTechHost TugaTech