1. TugaTech » Software » Dúvidas e Ajuda de Software

Siga-nos

Realize o Login na sua conta ou Registe-se para participar.

Ver o tópico anterior Ver o tópico seguinte Ir em baixo  Mensagem [Página 1 de 1]

#1 Windows 10 sem som - em Sab 21 Jan 2017 - 13:26

paulito_007

Utilizador
avatar

Desde a dois dias para ca que nao tenho som no pc. 

Ja reinstalei drivers da realtek, ja fiz mil e uma coisas e mesmo assim nao funciona, dá o erro 10 no gestor de dispositivos.

 

Ate ja usei a funcao de repor o windows, mas manter os ficheiros e mesmo assim continuo sem som! 

 

Quando arranco com um LIVE do ubuntu tambem nao me detecta placa de som alguma!

 

Alguem pode ajudar?

 

O equipamento em questão e este: LINK

Ver perfil do usuário
conectado

#2 Re: Windows 10 sem som - em Sab 21 Jan 2017 - 19:22

DJPRMF

Administrador
avatar

Boas,

 

É estranho que também não detecte com o Ubuntu, porque assim então é possível ser algum problema com a própria placa/chip de som...

Testou com que distribuição do Linux?

 

Cumps


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#3 Re: Windows 10 sem som - em Dom 22 Jan 2017 - 13:09

paulito_007

Utilizador
avatar
Testei com o Ubuntu 16.04.

Eu acho muito estranho, e que num momento dava, fiz reinicio ao Windows e quando voltou a ligar ja nao tinha drivers de som instalados.

Ver perfil do usuário
conectado

#4 Re: Windows 10 sem som - em Dom 22 Jan 2017 - 13:54

DJPRMF

Administrador
avatar

É realmente estranho que tenha deixado de funcionar dessa forma, além disso mesmo em outros sistemas.

Já tinha testado a live do ubuntu no passado, certo? (e obviamente, se tinha som)


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#5 Re: Windows 10 sem som - em Dom 22 Jan 2017 - 14:54

paulito_007

Utilizador
avatar

Sim, ja tinha usado a live do Ubuntu varias vezes, e sempre funcionou o som! Eu desinstalei novamente os drivers e no Gestor de Dispositivos do Windows pesquisei por alterções de hardware , e ele encontra a Realtek High Definition Audio, instala mas diz que o serviço nao pode ser iniciado, erro 10.

 

Ja pesquisei na internet, ja testei várias soluções conseguidas por outros utilizadores e mesmo assim nao consigo meter a funcionar.

Ver perfil do usuário
conectado

#6 Re: Windows 10 sem som - em Dom 22 Jan 2017 - 16:06

DJPRMF

Administrador
avatar

O erro 10 é genérico do Windows, respeitante à falha em iniciar o dispositivo.

Aqui o problema está mesmo no facto de nem no Ubuntu ele funcionar. Se fosse algo respeitante apenas às drivers, deveria funcionar noutro sistema que já tinha funcionado no passado.

 

Na bios não foi nada alterado?


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo  Mensagem [Página 1 de 1]

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum




Aplicações do TugaTechAplicações TugaTechBlog TugaTechBlog do TugaTechRSS TugaTechRSS do TugaTechSpeedtest TugaTechSpeedtest TugatechHost TugaTechHost TugaTech