1. TugaTech » Internet e Redes » Duvidas e Ajuda de Redes e Internet

Siga-nos

Realize o Login na sua conta ou Registe-se para participar.

Ver o tópico anterior Ver o tópico seguinte Ir em baixo  Mensagem [Página 1 de 1]

boy

Iniciante
avatar

Boa tarde amigos.

Estou a desenvolver um projecto em Ubuntu 14.04, onde a instalação de todos os programas é feito através de ansible, no entanto, algo se está a passar, e o mesmo está a ocupar me todos os ips, deitando me o servidor abaixo.

Alguém sabe como posso tentar resolver isso? Ou onde poderá estar o erro? 

Sei que estou a ser pouco especifico, mas não estou a conseguir identificar o erro.

Beijos e abraços

Ver perfil do usuário

DJPRMF

Administrador
avatar

Boas,

 

Sem grandes conhecimentos das configurações, é um pouco complicado de se precisar (e pessoalmente também não tenho grande conhecimento nessa plataforma).

Porém, já verificou se os templates criados não possuem algum código que esteja a obter todos os Ips do servidor? Isto se me recordo de como funciona ainda Razz

 

Cumps


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

boy

Iniciante
avatar

Andei a pesquisar e vejo que existem comentários a dizer que poderá ser do tipo de programa que utilizo para máquina virtual, ou seja, que se devia deixar o oracle e usar o vmware player.

Só que também não sei se isso pode resolver o problema.

Ver perfil do usuário

DJPRMF

Administrador
avatar

De forma direta não me parece que isso tenha impacto. O sistema em si é identico...

Não custa tentar, porém...

 

Em todo o caso, parece-me ser mais algo relacionado com o código utilizado no template. Se bem me recordo, esse sistema utiliza templates para as diversas tarefas, e basta existir algo que esteja a capturar os Ips completos da máquina para causar isso.


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo  Mensagem [Página 1 de 1]

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum




Aplicações do TugaTechAplicações TugaTechBlog TugaTechBlog do TugaTechRSS TugaTechRSS do TugaTechSpeedtest TugaTechSpeedtest TugatechHost TugaTechHost TugaTech