1. TugaTech » Internet e Redes » Duvidas e Ajuda de Redes e Internet

Siga-nos

Realize o Login na sua conta ou Registe-se para participar.

Ver o tópico anterior Ver o tópico seguinte Ir em baixo  Mensagem [Página 1 de 1]

#1 Problema com incio de stream - em Qua 15 Ago 2018 - 12:27

filipe_

Utilizador

Olá,

 

Tenho uma box satélite enigma2 (linux).

Dessa box faço stream (na minha rede) para vário dispositivos:

- Laptop (Placa gráfica comutável AMD, 8 gb ram)

- Desktop (Placa gráfica Onboard, 2gb ram)

- Vários dispositivos android

 

O Stream para todos os dispositivos demora 3 ou 4 segundos para iniciar, há excepção do Laptop que demora quase 1 minuto. Acontece independentemente da aplicação que uso para o stream (vlc, ace player, Windows player classic).

 

Os dois Pc estão ligados ao router por cabo (laptop com velocidade à volta de 200 e o desktop à volta de 20). Os android por wireless.

 

Penso que será um problema relacionado com a placa gráfica mas já fiz várias alterações e o resultado é sempre o mesmo. Já alterei também os esquemas de energia do laptop igualmente sem sucesso.

 

Alguma sugestão sobre o que poderá ser? O Desktop tem quase 10 anos, é muito inferior ao laptop e o stream é incrivelmente mais rápido...

Ver perfil do usuário
conectado

#2 Re: Problema com incio de stream - em Qua 15 Ago 2018 - 12:36

DJPRMF

Administrador
avatar

Boas,

 

A gráfica não deverá ter nenhum impacto na velocidade de carregamento de uma stream, mas sim a ligação à rede. E aqui podem existir vários fatores a influenciar isso.

 

Antes de mais, as drivers estão todas correctamente configuradas? Sobretudo as da placa de rede...

Verifique também se não existe nenhum software de segurança/firewall que possa encontrar-se a limitar a ligação.

Por fim, verifique também um rápido teste de ping interno entre o portátil e qualquer outro sistema na rede (comparando com o de outros equipamentos). Se o ping estiver mais elevado no portátil, então algo ai não está bem com as configurações de rede no mesmo. Wink

 

Cumps


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#3 Re: Problema com incio de stream - em Qua 15 Ago 2018 - 13:39

filipe_

Utilizador

Obrigado pela resposta rápida. Vou fazer os testes que sugere. Pedia só que me orientasse na forma de testar o ping...

 

Curiosamente este problema é recente... Assim como a minha mudança do Avast para o bitedefender

Ver perfil do usuário
conectado

#4 Re: Problema com incio de stream - em Qua 15 Ago 2018 - 14:08

DJPRMF

Administrador
avatar

Para realizar o teste de ping basta utilizar a própria  linha de comandos do windows.

Coloque o seguinte comando: ping IP_DO_COMPUTADOR_REMOTO

 

 


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#5 Re: Problema com incio de stream - em Qua 15 Ago 2018 - 20:39

filipe_

Utilizador
Obrigado pela ajuda.

Era o Bitdefender o responsável pela demora....



Só um offtopic:

Encontro o tugatech no tapatalk mas apenas acedo ao feed de noticias. Era suposto funcionar mesmo assim?

Obrigado!!!

Ver perfil do usuário
conectado

#6 Re: Problema com incio de stream - em Qua 15 Ago 2018 - 22:56

DJPRMF

Administrador
avatar

Ainda bem que ficou resolvido Smile

 

O TugaTech apenas está no Tapatalk com as noticias, não para acesso ao forum.

No entanto pode sempre aceder com a versão móvel do fórum ou pela aplicação Topic'it:

https://play.google.com/store/apps/details?id=net.topicit.android

https://itunes.apple.com/us/app/topicit-mobile-forum-app/id1272582179&mt=8

 

Cumps


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo  Mensagem [Página 1 de 1]

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum




Aplicações do TugaTechAplicações TugaTechBlog TugaTechBlog do TugaTechRSS TugaTechRSS do TugaTechSpeedtest TugaTechSpeedtest TugatechHost TugaTechHost TugaTech