1. TugaTech » Hardware » Portáteis

Siga-nos

Realize o Login na sua conta ou Registe-se para participar.

Ver o tópico anterior Ver o tópico seguinte Ir em baixo  Mensagem [Página 1 de 1]

Diogo Micael

Utilizador
Diogo Micael
Olá, eu estava com alguns problemas de ruído no pc, então fiz uma pequena limpeza com cotonetes para tentar resolver o problema. Quando liguei o pc, sempre que ligava o cabo para conectar ou a uma coluna ou a uns fones de ouvido, o pc reconhecia o dispostivo, mas não era transimito qualquer som. O som no pc sem nada ligado funciona normalmente. Ja desinstalei e insatlei os drivers, mas não funcionou, alguém pode ajudar?

DJPRMF

Administrador
DJPRMF

Boas,

 

Que género de limpeza fez?

Utilizou algum liquido ou assim?

 

Cumps


____________________________________________

Som não é trasmitido para coluna ou headphones, mas funciona no propio pc Tugatechuserbar
Som não é trasmitido para coluna ou headphones, mas funciona no propio pc 3
Som não é trasmitido para coluna ou headphones, mas funciona no propio pc 2
Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
https://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

Diogo Micael

Utilizador
Diogo Micael
Não não, usei só mesmo o cotonete para tentar tirar um pouco do lixo que estava nas ventoinhas 

DJPRMF

Administrador
DJPRMF

Suponho que antes dessa limpeza estivesse a funcionar bem.

É estranho que apenas ocorre depois da "limpeza", ainda menos porque nem sequer foi algo feito na placa de som.

 

Quando coloca a reproduzir alguma música, com os headphones ou colunas externas, o volume dá sinal de que está a mudar?

esta pequena linha...

volume

 


____________________________________________

Som não é trasmitido para coluna ou headphones, mas funciona no propio pc Tugatechuserbar
Som não é trasmitido para coluna ou headphones, mas funciona no propio pc 3
Som não é trasmitido para coluna ou headphones, mas funciona no propio pc 2
Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
https://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

Diogo Micael

Utilizador
Diogo Micael

Sim, antes funcionava.

Sim, a barra sobe e desce, nmas não sai som.

DJPRMF

Administrador
DJPRMF

Estranho...

No gestor de dispositivos do Windows também está tudo corretamente ligado e sem erros?

 

gestor de dispositivos windows


____________________________________________

Som não é trasmitido para coluna ou headphones, mas funciona no propio pc Tugatechuserbar
Som não é trasmitido para coluna ou headphones, mas funciona no propio pc 3
Som não é trasmitido para coluna ou headphones, mas funciona no propio pc 2
Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
https://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

Diogo Micael

Utilizador
Diogo Micael
Sim, ja verifiquei todos, até procurei por melhores versões se existirem mas jã tenho as mais recentes.

DJPRMF

Administrador
DJPRMF

Nesse caso, e apenas para confirmar, verifique se o dispositivo certo está realmente selecionado para reprodução áudio.

 

Aceda às definições de Som do Windows e verifique em "Dispositivo de Saída" se realmente está seleccionado a placa correcta. Não custa também confirmar isso no "Painel de Controlo de Som".

No final, veja se em ambos os casos está seleccionado como "Predefinido" a saída de som certa - alguns sistemas podem ter duas saídas, uma para headphones e outra para as colunas do PC.

 

 

Já agora, qual é a placa de som ou a marca desta?


____________________________________________

Som não é trasmitido para coluna ou headphones, mas funciona no propio pc Tugatechuserbar
Som não é trasmitido para coluna ou headphones, mas funciona no propio pc 3
Som não é trasmitido para coluna ou headphones, mas funciona no propio pc 2
Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
https://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

Diogo Micael

Utilizador
Diogo Micael

só me aparece isto, mas acho que antes quando fucnionava, também só aparecia.

Mas suspostamente se eu desconectar o cabo da coluna um dos dispositivos devia desaparecer, certo? Conectado ou não aparecem sempre os mesmos.

DJPRMF

Administrador
DJPRMF

Aparentemente ai está tudo certo.

A realtek apenas aparece uma vez, mesmo que tenha duas saídas de som. A configuração é feita depois no programa dedicado deles.

 

Não possui o programa da Realtek instalado no sistema?

Quais são as configurações do mesmo?


____________________________________________

Som não é trasmitido para coluna ou headphones, mas funciona no propio pc Tugatechuserbar
Som não é trasmitido para coluna ou headphones, mas funciona no propio pc 3
Som não é trasmitido para coluna ou headphones, mas funciona no propio pc 2
Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
https://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

Diogo Micael

Utilizador
Diogo Micael

Não, nao tenho instalado, nem nunca tive, penso eu.

Mas vou instalar, pode ser que resolva o problema.

As configurações do que ?

DJPRMF

Administrador
DJPRMF

De onde está a instalar as drivers? 

Se for do site do fabricante o programa deve ser automaticamente instalado quando instala as drivers da placa de som - fabricante da motherboard (caso seja um fixo) ou do portátil.

 

As configurações refiro-me ao interior do programa da Realtek Smile

Veja também se não possui o software da Realtek no Painel de controlo do Windows, por vezes surge ai quando coloca a vista completa do mesmo.

 

painel de controlo


____________________________________________

Som não é trasmitido para coluna ou headphones, mas funciona no propio pc Tugatechuserbar
Som não é trasmitido para coluna ou headphones, mas funciona no propio pc 3
Som não é trasmitido para coluna ou headphones, mas funciona no propio pc 2
Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
https://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

Diogo Micael

Utilizador
Diogo Micael

Eu fui as defincioes que tinha no pc e meti atualizar drivers, depois disso o ícone já me aparecia no painel de controlo como disse. O painel que me aparece é assim:

Quando conecto um cabo ou desconecto, ele reconhece isso, mas o som continua a não ser trasmitido.

DJPRMF

Administrador
DJPRMF

Teste carregar com o botão direito do rato sobre estas entradas. Surge alguma opção que possa selecionar?

 


____________________________________________

Som não é trasmitido para coluna ou headphones, mas funciona no propio pc Tugatechuserbar
Som não é trasmitido para coluna ou headphones, mas funciona no propio pc 3
Som não é trasmitido para coluna ou headphones, mas funciona no propio pc 2
Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
https://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

Diogo Micael

Utilizador
Diogo Micael
não, volta a aparecer-me o mesmo menu da imagem de cima

DJPRMF

Administrador
DJPRMF

Hum, e se carregar no pequeno ícone da chave? Quais as opções que surgem?

 


____________________________________________

Som não é trasmitido para coluna ou headphones, mas funciona no propio pc Tugatechuserbar
Som não é trasmitido para coluna ou headphones, mas funciona no propio pc 3
Som não é trasmitido para coluna ou headphones, mas funciona no propio pc 2
Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
https://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

Diogo Micael

Utilizador
Diogo Micael

Só aparece isto, dá para ativar ou não... Quando carreguei estava selecionado ja.

DJPRMF

Administrador
DJPRMF

não, essa opção ai não parece alterar nada...

Realmente é um pouco estranho que esteja a verificar o problemas, mas vamos tentar algumas coisas:

 

1- Tente voltar a reinstalar completamente as drivers da placa de som e o programa da placa de som. Deve ir ao site do fabricante da motheboard ou portátil para descarregar as versões mais recentes. Ao remover utilize um programa como o Revo Uninstaller para remover realmente tudo do sistema.

Se possível, aceda também ao Gestor de dispositivos e remova as drivers da placa de som dai... Depois disso reinicie o sistema e instale as versões mais recentes que descarregou antes.

 

2- Se mesmo com este processo não resolver, tente verificar se o microfone pela entrada externa funciona. Ou seja, não apenas testar a saída, mas também a entrada de som por essa porta.


____________________________________________

Som não é trasmitido para coluna ou headphones, mas funciona no propio pc Tugatechuserbar
Som não é trasmitido para coluna ou headphones, mas funciona no propio pc 3
Som não é trasmitido para coluna ou headphones, mas funciona no propio pc 2
Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
https://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

Diogo Micael

Utilizador
Diogo Micael
@DJPRMF escreveu:

não, essa opção ai não parece alterar nada...

Realmente é um pouco estranho que esteja a verificar o problemas, mas vamos tentar algumas coisas:

 

1- Tente voltar a reinstalar completamente as drivers da placa de som e o programa da placa de som. Deve ir ao site do fabricante da motheboard ou portátil para descarregar as versões mais recentes. Ao remover utilize um programa como o Revo Uninstaller para remover realmente tudo do sistema.

Se possível, aceda também ao Gestor de dispositivos e remova as drivers da placa de som dai... Depois disso reinicie o sistema e instale as versões mais recentes que descarregou antes.

 

2- Se mesmo com este processo não resolver, tente verificar se o microfone pela entrada externa funciona. Ou seja, não apenas testar a saída, mas também a entrada de som por essa porta.

 

Obrigado, mas depois de tentar tudo isso e não me resolver o problema, levei a um técnico que me informou que o problema era o própio jack que estava danificado. Foi trocado por um novo e o problema foi resolvido

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo  Mensagem [Página 1 de 1]

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum




Aplicações do TugaTechAplicações TugaTechDiscord do TugaTechDiscord do TugaTechRSS TugaTechRSS do TugaTechSpeedtest TugaTechSpeedtest TugatechHost TugaTechHost TugaTech