1. TugaTech » Internet e Redes » Duvidas e Ajuda de Redes e Internet

Siga-nos

Realize o Login na sua conta ou Registe-se para participar.

Ver o tópico anterior Ver o tópico seguinte Ir em baixo  Mensagem [Página 1 de 1]

#1 Powerline TPLINK TL-PA211 - em Sab 9 Nov 2013 - 0:18

Jamaria

Avançado

Boas o power line que está ligado ao router está OFF.Led Do Power off, Led Powerline off e Led Ethernet off O adaptador tem os três leds OFF.Será que o aparelho queimou? ou há laguma maneira de o reanimar? No manual diz que quando o Led do Power está off o adapatador não está a receber corrente.alguém que dê alguma dica.

Jamaria

Ver perfil do usuário
conectado

#2 Re: Powerline TPLINK TL-PA211 - em Sab 9 Nov 2013 - 1:02

DJPRMF

Administrador
avatar

Boas,


Penso que já deva ter realizado, mas testou ligar a outra tomada?

 

O mais provável deverá ser do próprio receptor da ligação Powerline, visto que o LED do "Power" não liga. Não se pode fazer muito a não ser contactar a assistência tecnica ou ativar a garantia.


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#3 Re: Powerline TPLINK TL-PA211 - em Sab 9 Nov 2013 - 1:15

Jamaria

Avançado

Sim claro que já testei em outra tomada.Quase de certeza que pifou.Amanhã vou já a Worten ativar a garantia.Na caixa e no site da TP Link diz que tem 3 anos de garantia.Obrigado

 

Jamaria

Ver perfil do usuário

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo  Mensagem [Página 1 de 1]

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum




Aplicações do TugaTechAplicações TugaTechBlog TugaTechBlog do TugaTechRSS TugaTechRSS do TugaTechSpeedtest TugaTechSpeedtest TugatechHost TugaTechHost TugaTech