1. TugaTech » Software » Noticias de Software

Siga-nos

Minecraft

 

Se é jogador da versão Java de Minecraft, a Mojang encontra-se a alertar que deve ser feita imediatamente a atualização do jogo para a versão mais recente, de forma a corrigir a vulnerabilidade recentemente descoberta sobre o log4j.

 

A falha permitia que utilizadores maliciosos pudessem enviar comandos de forma remota para o sistema, usando apenas o sistema de chat presente no jogo. Aproveitando a falha recentemente descoberta sobre o componente Java log4j, estes comandos poderiam ser usados para comprometer o sistema dos utilizadores ou enviar informações sensíveis sobre o mesmo.

 

A Mojang foi rápida a disponibilizar uma correção, sendo que todos os utilizadores são aconselhados a instalarem a versão mais recente do título. Para tal os utilizadores apenas necessitam de fechar todas as janelas do mesmo, iniciando em seguida o launcher – este deve descarregar automaticamente a versão mais recente do título.

 

A falha parece ser grave o suficiente para a empresa até apelar via o Twitter para os utilizadores partilharem a mensagem o máximo possível. De momento ainda se desconhecem casos concretos de jogadores que tenham sido afetados por esta falha.

Nenhum comentário

Seja o primeiro!





Aplicações do TugaTechAplicações TugaTechDiscord do TugaTechDiscord do TugaTechRSS TugaTechRSS do TugaTechSpeedtest TugaTechSpeedtest TugatechHost TugaTechHost TugaTech