1. TugaTech » Gadgets e Telemóveis » Smartphones & Tablets

Siga-nos

Realize o Login na sua conta ou Registe-se para participar.

Ir à página : Anterior  1, 2, 3  Seguinte

Ver o tópico anterior Ver o tópico seguinte Ir em baixo  Mensagem [Página 2 de 3]

#26 Re: Contas de utilizador - em Dom 14 Fev 2016 - 5:41

akir

Avançado
avatar
Boas DJPRMF,
fiz o que indicou utilizei o ficheiro build.prop que enviou no link e reiniciei o tablet mas ele agora não passa do logo da acer já fiz o restauro através do cwm mas não resolveu e não consigo restaurar o ficheiro build sem acesso ao tablet!! Tem como restaurar o tablet sem ser pelo cwm ou repor o ficheiro buil.prop sem acesso ao tablet?? Tentei ligar com a tecla volume - e power mas aparece-me um menu todo em chinês que não sei para que serve!
Tem como recuperar o tablet ou acabei de fazer asneira da grossa?!
Se poder dar uma ajuda agradeço imenso.

Cumprimentos

Ver perfil do usuário

#27 Re: Contas de utilizador - em Dom 14 Fev 2016 - 10:02

DJPRMF

Administrador
avatar

Realizou o backup, certo?

Basta utilizar o ADB (que suponho já tenha utilizado aquando o root) para realizar o upload de ficheiros para o equipamento (neste caso o build.prop), utilizando o comando "adb push".

Coloque o ficheiro na localização correcta.

 

Ou, se pretender o método mais simples, restaure apenas o nandroid backup...

 

 


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#28 Re: Contas de utilizador - em Dom 14 Fev 2016 - 13:20

akir

Avançado
avatar
Sim tenho o backup do build.prop, não utilizei o adb para o root foi feito através da app kingroot! O adb so utilizei uma vez num galaxy ace e foi a seguir um toturial para ser sincero já não me lembro como funciona! E o nandroid backup também não foi feito julgo que a cwm de origem nao possui essa opção!

Seguindo o vídeo para repor o ficheiro build será isto que tenho digitalizar

Adb push build.prop /system/ build.prop será assim?

Ver perfil do usuário

#29 Re: Contas de utilizador - em Dom 14 Fev 2016 - 13:27

DJPRMF

Administrador
avatar

Sim, isto supondo que o primeiro "build.prop" refere-se ao ficheiro que está na pasta do seu computador, e "/system/ build.prop" no dispositivo.

 

Atenção que o "/system/ build.prop" que indicou possui um espaço. Deverá ser "/system/build.prop"

Wink


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#30 Re: Contas de utilizador - em Dom 14 Fev 2016 - 13:32

akir

Avançado
avatar
ok vou tentar ja dou novidades Wink obrigado pela atenção DJPRMF

Ver perfil do usuário

#31 Re: Contas de utilizador - em Dom 14 Fev 2016 - 13:51

akir

Avançado
avatar
estou com um problema quando ligo o tablet ao pc ele nao da qualquer tipo de sinal nao reconhece nada no gestor de dispositivos! tem como dar a volta a isto?

Ver perfil do usuário

#32 Re: Contas de utilizador - em Dom 14 Fev 2016 - 14:04

DJPRMF

Administrador
avatar

Está a ligar o tablet em modo Recovery?

(deve ter de pressionar a tecla contraria à que acede ao CWM)


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#33 Re: Contas de utilizador - em Dom 14 Fev 2016 - 14:12

akir

Avançado
avatar
Pois quando o ligo assim e quando me aparece o tal menu chinês que falei antes! Será isso o recovery deste tablet ? No cwm tem uma função que diz update from adb isso não ajuda em nada?

Ver perfil do usuário

#34 Re: Contas de utilizador - em Dom 14 Fev 2016 - 14:17

DJPRMF

Administrador
avatar

Consegue indicar o que aparece nesse menu? (além do texto em chines).

Em todo o caso, não custa tentar. Ligue esse e siga o vídeo normalmente...

 

O update from ADB não deve ser exatamente isso, mas também pode tentar.

Quais são exatamente as opções que possui nesse CWM?


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#35 Re: Contas de utilizador - em Dom 14 Fev 2016 - 14:28

akir

Avançado
avatar
Já consegui que o computador o reconhecesse mas agira quando escrevo adb devices só me aparece " list of devices attached "

Ver perfil do usuário

#36 Re: Contas de utilizador - em Dom 14 Fev 2016 - 14:29

DJPRMF

Administrador
avatar

Isso quer dizer que não está no modo ADB no equipamento, ou que este não está a ser bem reconhecido no sistema.

Como é que este surge no Gestor de dispositivos?


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#37 Re: Contas de utilizador - em Dom 14 Fev 2016 - 14:31

akir

Avançado
avatar
No gestor de dispositivos aparece Android ADB interface

Ver perfil do usuário

#38 Re: Contas de utilizador - em Dom 14 Fev 2016 - 14:34

DJPRMF

Administrador
avatar

Volte a tentar refazer tudo.

Certifique-se que liga o cabo USB apenas depois de estar no recovery...

 

Pode também testar esta driver para o ADB: https://github.com/koush/UniversalAdbDriver


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#39 Re: Contas de utilizador - em Dom 14 Fev 2016 - 14:55

akir

Avançado
avatar
Acho que essa Driver que estou a usar acho que é a que está no link do vídeo se ligar o tablet com o tal menu chinês no gestor de despositivos já aparece mt65xx Android Phone mas aparece em outros dispositivos com ponto de exclamação tentei actualizar mas não actualiza tentei a instalação do Driver manual fui até C:/programa/acer selecionei esta pasta mas ele não instala nada! Não está fácil! Como diz o ditado "para que mexer quando não se sabe" :/

Ver perfil do usuário

#40 Re: Contas de utilizador - em Dom 14 Fev 2016 - 14:59

DJPRMF

Administrador
avatar

Mas quais são exatamente as opções que possui no CWM?

 

Em último caso pode sempre repor a ROM original..


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#41 Re: Contas de utilizador - em Dom 14 Fev 2016 - 15:05

akir

Avançado
avatar

possui as seguintes

 

reboot system now

apply update from ADB

apply update from sdcard

apply update from cache 

wipe data/factory reset 

wipe cache partition

backup user data

restore user data

root integrity check

reboot to bootloader 

power down 

view recovery logs 

demo mod

 

como e que posso repor a rom original? no site da acer nao encontro nenhum firmware para este modelo.

 

obrigado

Ver perfil do usuário

#42 Re: Contas de utilizador - em Dom 14 Fev 2016 - 15:14

DJPRMF

Administrador
avatar

Depois de pesquisar um pouco, acho que o problema não deverá ser do build.prop.

Existem outros relatos de utilizadores com problemas de bootloop depois de aplicarem o root via o Kingsroot. Ou seja, modificar o ficheiro pode não resolver o problema de todo, podendo ser algo do modo como o Kingsroot aplica o processo...

 

"wipe data/factory reset " deve recolocar como o original. (Reset)

No entanto tente utilizar o "reboot to bootloader" para o ADB...


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#43 Re: Contas de utilizador - em Dom 14 Fev 2016 - 15:18

akir

Avançado
avatar

ja fiz varias vezes o factory reset e continua igual quando clico no bootloader o tablet desliga-se|

 

isto quer dizer que ganhei um novo pisa papeis ne?

 

;/

Ver perfil do usuário

#44 Re: Contas de utilizador - em Dom 14 Fev 2016 - 15:39

DJPRMF

Administrador
avatar

O reset deveria restaurar o build.prop.

Provavelmente este até já se encontra no estado original, sendo que o problema pode não advir dai...

 

Antes de mais, quanto tempo é que está a esperar no boot? Note que este pode demorar vários minutos no primeiro arranque (entre 5-10 minutos).

Se ainda não esperou esse tempo, recomendo que o faça...

 

Depois, se conseguisse indicar melhor o que é que está a surgir no menu "chines", seria uma maior ajuda.

Não necessita de traduzir. Basta indicar mais ao menos o que surge, alguma referência, versão, etc..


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#45 Re: Contas de utilizador - em Dom 14 Fev 2016 - 16:03

akir

Avançado
avatar
fiz o factory reset novamente e estive ate agora a espera que iniciasse e nada fica parado no logo da acer. e agora nao estou a conseguir entrar no menu chines quando pressiono as teclas ele simplesmente liga e desliga! quando fiz o root e alterei o build.pro da primeira vez fiquei com o problema no wifi para resolver fiz o factory reset depois de ligar o kingroot continuou instalado se o mandar para a garantia assim o mais certo é eles detetarem isso e nao darem garantia correcto?

Ver perfil do usuário

#46 Re: Contas de utilizador - em Dom 14 Fev 2016 - 16:27

akir

Avançado
avatar
tem aqui uma imagem do menu chines se poder ajudar https://mega.nz/#!nMtgXBTC!ZE-72Z96dpkkbXPGgxWGU7o9bVWpA_C0Ic-dhN1RWjc

Ver perfil do usuário

#47 Re: Contas de utilizador - em Dom 14 Fev 2016 - 17:07

DJPRMF

Administrador
avatar

Antes de mais, o tablet encontra-se na garantia?

O root não deveria ser aplicado em tablets novos ou dentro da garantia.

 

Pode tentar enviar. No "pior" caso, devolvem o tablet sem resolverem nada...

 

O menu chinês aparenta ser algo relacionado com testes do hardware (pelo menos, segundo o google tradutor). É algo estranho que tenha acesso ao mesmo, ja que acho não ser regular estar instalado.

 

Agora, tendo em conta que o equipamento ainda chega a ser detectado no Windows, tente voltar a utilizar o ADB.

Comece por remover o equipamento+software do Gestor de Dispositivos. Remova também completamente o Android SDK. Depois disso volte a fazer tudo "de inicio".

 

 

Já no equipamento, comece por realizar um reset novamente, e limpe também a partição da cache.

Teste também a opção "root integrity check". Esta deveria realizar uma analise preliminar do sistema.

Depois disso, desligue completamente o equipamento (se conseguir, retire a bateria por alguns segundos). Agora volte a liga-lo e a seguir os passos para tentar o ADB.

 

Já agora, teste também:

1- Desligue completamente o equipamento

2- Uma vez desligado, pressione o botão power até o tablet ligar.

3- O mais rapidamente possivel após surgir o logótipo da Acer, pressione o botão de volume + e -, em simultaneo. Permaneça a carregar até surgir algo no ecrã (se surgir).

Surge algo? Possui alguma opção de "Clean Boot"? Se sim então selecione essa opção.

3.1- Se não surgir nada, volte a tentar do passo 1), mas tente pressionar o botão power em conjugação com o do volume + e - (tal como se fosse para arrancar o recovery).

 

 


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#48 Re: Contas de utilizador - em Dom 14 Fev 2016 - 17:16

akir

Avançado
avatar
Pois ainda está na garantia eu questionei-me sobre isso nos primeiros comentários e o DJPRMF disse que hoje em dia era comum o root e fácil de desinstalar que eu concordo acho que hoje em dia não deveria ocorrer este tipo de erros ao fazer o factory reset deveria remover com o root por completo! Eu vou tentar fazer o que me indicou e entretanto deixo aqui o resultado.

Mais uma vez um muito obrigado pelo ela atenção DJPRMF Wink

Ver perfil do usuário

#49 Re: Contas de utilizador - em Dom 14 Fev 2016 - 17:26

DJPRMF

Administrador
avatar

Tinha-me esquecido dessa parte Razz

 

Sim, o root deveria ser relativamente simples de remover (dai o "não devia" ser instalado em equipamentos na garantia). O reset deveria tratar disso.

Agora, o problema está em que o kingroot não especifica como foi "colocado" o root (e parece que foi de forma a complicar a remoção).

 

O facto de ter realizar o reset uma vez e o root ter permanecido, indica que algo foi alterado "a fundo" no sistema (o que não é normal de ser feito).

 

Mas até é possivel que o root nem implique nada na garantia. Já vi alguns equipamentos com root a irem para a garantia, e chegam a ser reparados. Depende da "disposição" de quem estiver a arranjar. Smile

 

Mas antes de chegar a esse ponto, tente as alternativas todas. Smile

 

Cumps


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#50 Re: Contas de utilizador - em Seg 15 Fev 2016 - 20:28

akir

Avançado
avatar
Boas DJPRMF,

Consegui por o tablet a trabalhar não sei se foi da forma correcta mas está a funcionar.

Tentei tudo o que me indicou mas nada funcionou julgo que o adb não reconhecia o tablet porque não estava em modo recovery e por isso não dava para fazer nada! encontrei na página de support da acer de Itália um fecheiro do sistema mas a versão gen1 a que vinha no meu era a gen2 mas instalei essa gen1 e funcionou aparentemente está tudo ok. Smile
acha que se fizer agora o restauro através do sistema ele volta a versão 2?

Mais uma vez um grande obrigado por toda ajuda Wink

Cumps

Ver perfil do usuário

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo  Mensagem [Página 2 de 3]

Ir à página : Anterior  1, 2, 3  Seguinte

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum




Aplicações do TugaTechAplicações TugaTechBlog TugaTechBlog do TugaTechRSS TugaTechRSS do TugaTechSpeedtest TugaTechSpeedtest TugatechHost TugaTechHost TugaTech