1. TugaTech » Hardware » Portáteis

Siga-nos

Realize o Login na sua conta ou Registe-se para participar.

Ver o tópico anterior Ver o tópico seguinte Ir em baixo  Mensagem [Página 1 de 1]

KinyuOne

GodUser
avatar

Boas pessoal. 

 

É assim, eu comprei este portátil à +/- 3 meses se não me engano e quase desde o inicio que ele tem este problema. Quando tou a fazer algo na net que puxe mais pelo PC (onde hajam muitas imagens ou GIF's por exemplo no facebook ou tumblr, youtube etc) dá-me este erro. Hoje já me deu duas vezes e o problema é que o PC, depois de eu fechar as janelas do Chrome que breakaram, encrava e eu sou obrigado a reiniciar pelo botão!

 

Já me falaram (aqui penso) que devia de ser de alguma drive desactualizada, mas quando eu vou ao site da NVidia tentar fazer o download da drive mais recente, diz que o Catalyst não consegue porque já é a mais recente :/

 

O PC é um HP Pavillion G6! 

 

Pff, ajudem-me que isto assim não dá com nada Sad

Ver perfil do usuário
conectado

DJPRMF

Administrador
avatar

Boas,


Em primeiro lugar, penso que esteja a fazer alguma confusão. O portatil possui uma AMD Radeon™️ HD 7670M.

 

Ou seja,a  gráfica é da AMD e não da Nvidia.  Não deverá instalar as drivers da Nvidia, mas sim da AMD.

Pode encontrar as drivers em http://bit.ly/1cjvlBd


E antes de tentar instalar as drivers mais recentes, desinstale as que possui atualmente. Wink


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

KinyuOne

GodUser
avatar

Sim, isso. Peço desculpa, é o sono que já tá a falar mais alto xD

 

Como faço isso?:/

 

EDIT - Estou a fazer download desta:

 


Driver - Gráficos(‏2)

Driver gráfico de alta definição (HD) AMD
2012-09-28 , Versão:8.933.3.4000, 299.21M

Ver perfil do usuário
conectado

DJPRMF

Administrador
avatar

Essa não é a versão mais recente que se encontra no site: http://bit.ly/1cjyH77

 

A desinstalação é realizada pelo Painel de Controlo ou por um programa como o revo uninstaller - http://www.revouninstaller.com/revo_uninstaller_free_download.html


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

KinyuOne

GodUser
avatar

eu tenho o Windows 7 e lá só vejo a dizer que é compativel com o Windoes 8, mas deduzo que dê certo??

Ver perfil do usuário

KinyuOne

GodUser
avatar

Já instalei. Se me voltar a acontecer, o que faço?:/

Ver perfil do usuário
conectado

DJPRMF

Administrador
avatar

Boas,

Peço desculpa. Realmente o site estava-me a redirecionar automaticamente para o meu sistema (Windows 8 ), dai não ter visto a do Windows 7.

 

Para o Windows 7 esta deverá ser a mais recente: http://bit.ly/137i6Ff

 

Mas se a do Windows 8 também funciona, não custa testar a mesma durante alguns dias. Wink


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

KinyuOne

GodUser
avatar

Instalei a do Windows 8 que me referiu inicialmente e nunca mais aconteceu o mesmo. O único problema que me apareceu foi este. Deverá ser mais seguro instalar a do Windows 7 não?

 

Ver perfil do usuário
conectado

DJPRMF

Administrador
avatar

Têm a certeza que o erro que refere na imagem foi oriundo do Windows 8?

Verifique as definições do sistema para saber a versão do Windows, mas aparenta ser o Seven, não o Windows 8...


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

KinyuOne

GodUser
avatar

O Windows que eu eu tenho é Seven 64-Bits.

 

Eu referi-me que tinha instalado drive do windows 8 e que me tinha aparecido isso.

Ver perfil do usuário
conectado

DJPRMF

Administrador
avatar

Boas,

 

Neste ponto é recomendado instalar a do Windows 7. Wink


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo  Mensagem [Página 1 de 1]

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum




Aplicações do TugaTechAplicações TugaTechBlog TugaTechBlog do TugaTechRSS TugaTechRSS do TugaTechSpeedtest TugaTechSpeedtest TugatechHost TugaTechHost TugaTech