1. TugaTech » Internet e Redes » Duvidas e Ajuda de Redes e Internet

Siga-nos

Realize o Login na sua conta ou Registe-se para participar.

Ver o tópico anterior Ver o tópico seguinte Ir em baixo  Mensagem [Página 1 de 1]

#1Nota Ligação ROUTER/REPETIDOR (Ajuda sff) - em Qua 4 Set 2013 - 0:03

superlouro

Iniciante

Boas, eu adquiri um repetidor de modo a conseguir ter net estavel no meu quarto. Configurei-o e ele ficou com o sinal excelente, tudo bem. O problema é que ao fim de umas horas de utilização deixo de conseguir ter acesso a internet. O icon do windows (internet wireless) indica que esta tudo bem  mas na verdade as paginas de internet nao abrem nem os programas que a ela teem acesso funcionam corretamente. Baseei me neste site aqui

 

Para solucionar este problema de forma temporaria tenho de aceder ao router( da Optimus) via browser e reinincia-lo OU entao desligar definitivamente o repetidor. O que poderá ser?

 

Router: Thomson tg784n

Repetidor: D-Link dap-1360

 

Ver perfil do usuário
conectado

#2Nota Re: Ligação ROUTER/REPETIDOR (Ajuda sff) - em Qua 4 Set 2013 - 0:49

DJPRMF

Administrador
avatar

Boas,

 

Quando o problema ocorre, consegue aceder à rede do router original?

 

Cumps


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#3Nota Re: Ligação ROUTER/REPETIDOR (Ajuda sff) - em Qua 4 Set 2013 - 10:30

superlouro

Iniciante

Sim, foi essa a solução que eu arreijei para quando isto acontece. Utilizar a net que ainda consigo apanhar do router, desligando o repetidor

Ver perfil do usuário
conectado

#4Nota Re: Ligação ROUTER/REPETIDOR (Ajuda sff) - em Qua 4 Set 2013 - 10:42

DJPRMF

Administrador
avatar

Expressei-me mal.

Estaria-me a referir ao facto se, após desligar o repetidor, necessita de efectuar algum passo para aceder à "rede original"?

 

Em todo o caso, comece por testar desativar qualquer tipo de protecção da rede wifi (WEP/WPA,etc).


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#5Nota Re: Ligação ROUTER/REPETIDOR (Ajuda sff) - em Qua 4 Set 2013 - 11:02

superlouro

Iniciante

Nao nao, assim que desligo o repetidor a net desce para os 2 traçinhos e fica normal como sempre, fraca mas normall. Quando cai volta outravez dentro de pouco instantes. Eu vivo num predio por isso acha mesmo necessario desativar a segurança?

Ver perfil do usuário
conectado

#6Nota Re: Ligação ROUTER/REPETIDOR (Ajuda sff) - em Qua 4 Set 2013 - 11:12

DJPRMF

Administrador
avatar

A desactivação da segurança WiFi seria somente para teste.

Obviamente, não é algo permanente. Smile


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#7Nota Re: Ligação ROUTER/REPETIDOR (Ajuda sff) - em Qua 4 Set 2013 - 11:15

superlouro

Iniciante

Okay, vou proceder á desativação da segurança dos dois. Obrigado e depois informo

Ver perfil do usuário

#8Nota Re: Ligação ROUTER/REPETIDOR (Ajuda sff) - em Qua 4 Set 2013 - 11:34

superlouro

Iniciante

Nao, o problema persiste mesmo sem password. Funciona durante um bocado mas depois deixo de voltar a conseguir abrir paginas.

Ver perfil do usuário
conectado

#9Nota Re: Ligação ROUTER/REPETIDOR (Ajuda sff) - em Qua 4 Set 2013 - 11:41

DJPRMF

Administrador
avatar

Consegue testar o repetidor sobre outra rede wifi?

Poderá ser algo relativo a este (por exemplo, um defeito ou erro na configuração)


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#10Nota Re: Ligação ROUTER/REPETIDOR (Ajuda sff) - em Qua 4 Set 2013 - 11:57

superlouro

Iniciante

Testar nao consigo nao mas agora liguei o cabo de rede do repetidor ao portatil e ainda nao deu erro ( emv ez de estar_Router _>-------Wireless------> _Repetidor_> --------Wireless------> Portatil)

Ver perfil do usuário

#11Nota Re: Ligação ROUTER/REPETIDOR (Ajuda sff) - em Qua 4 Set 2013 - 12:57

superlouro

Iniciante

Isto ajuda? 

Ver perfil do usuário
conectado

#12Nota Re: Ligação ROUTER/REPETIDOR (Ajuda sff) - em Qua 4 Set 2013 - 14:48

DJPRMF

Administrador
avatar

Por cabo funciona tudo correctamente e sem falhas?

 

Nesse caso aparenta ser algo relacionado coma  configuração do Wifi.

Teste refazer completamente as definições. Se possivel efectue o reset do repetidor e configure o mesmo novamente.


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#13Nota Re: Ligação ROUTER/REPETIDOR (Ajuda sff) - em Qua 4 Set 2013 - 17:26

superlouro

Iniciante

Amigo, eu já tinha testado todas as formas possíveis, excepto a desactivação temporária da segurança WI-FI. Já tinha reiniciado o pc, o router, reconfigurado vezes sem conta o repetidor, tentar com cabo ou sem cabo mas parece que encontrei a solução definitiva:

 

Ir ás propriedades da rede domestica (192.168.1.254 do router), SELECCIONAR O PC que estou a utilizar(o pc que ta a ter este problema), "Configurar", "Usar sempre o mesmo endereço IP" (cada pc tem o seu). Pronto, ao activar esta função nunca mais deu problemas, isto ja conta com meio dia de utilização quase, sem qualquer interrupção.

 

Agradeço a ajuda que você me prestou. Muito obrigado!

Ver perfil do usuário

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo  Mensagem [Página 1 de 1]

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum




Aplicações do TugaTechAplicações TugaTechBlog TugaTechBlog do TugaTechRSS TugaTechRSS do TugaTechSpeedtest TugaTechSpeedtest TugatechHost TugaTechHost TugaTech