1. TugaTech » Hardware » Montagem, Dúvidas e Ajuda de Hardware

Siga-nos

Realize o Login na sua conta ou Registe-se para participar.

Ver o tópico anterior Ver o tópico seguinte Ir em baixo  Mensagem [Página 1 de 1]

skilledpt

Iniciante

Boas, tenho 2 dúvidas.

 

1 Delas e que quando activo a opção "Utilizar estilos visuais em janelas e botões" o meu ecrã fica a piscar sem parar. (Painel controlo> Sistema e segurança> Sistema> Definições avançadas do sistema> Opções de desempenho)
 
A 2º dúvida, gostava de saber porque é que no dxdiag não me aparece a placa gráfica AMD, mas sim a Intel graphics HD, além disso não mostra o total de memoria grafica que tenho, e no dxdiag 64 so me aparece 700mb de memoria gráfica. 

 

Deixo um print com tudo o que achei necessário para explicar as minhas dúvidas.

 

 

Já exprimentei atualizar as drivers, desativar os switchable graphics na bio, passar o windows update. Nada disto resultou.

Ver perfil do usuário
conectado

DJPRMF

Administrador
avatar

Boas,

 

Qual é o portatil em questão?

 

Cumps


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo  Mensagem [Página 1 de 1]

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum




Aplicações do TugaTechAplicações TugaTechBlog TugaTechBlog do TugaTechRSS TugaTechRSS do TugaTechSpeedtest TugaTechSpeedtest TugatechHost TugaTechHost TugaTech