1. TugaTech » Hardware » Portáteis

Siga-nos

Realize o Login na sua conta ou Registe-se para participar.

Ver o tópico anterior Ver o tópico seguinte Ir em baixo  Mensagem [Página 1 de 1]

#1 Problemas com arranque Sony Vaio VGN-TX3XP - em Ter 20 Jan 2015 - 17:48

bolhas

Iniciante

Boas pessoal eu sou novo aqui no forum e nao sei se estou a colocar a minha questão no tópico certo, caso nao esteja correcto desde ja peço desculpa.



estou com um problema que me esta a confundir bastante, ate para explicar é um pouco complicado, se alguém precisar de prints eu coloco.



entao o que se esta a passar com o meu portátil é seguinte, enviaram me um portátil para arranjar o que acontece é que ele esta com problemas no arranque, sempre que desligo o portátil e passado cerca vá de 10 minutos volto a ligar ele da me um erro de arranque e diz que falta "ntkrnlpa.exe" eu ja mudei o windows umas 3 vezes ja experimentei o XP o 7 e ele da me sempre o mesmo erro o curioso disto tudo é que mesmo fazendo a reparação do windows ele corrige mas depois se voltar a desligar e esperar mais 10 minutos e voltar a ligar ele volta a dizer que falta "ntkrnlpa.exe" se passar essa parte clicando "esc" ele reinicia e ja nao da erro nenhum. Basicamente ando nesta "brincadeira" sempre que o portátil é desligado. Pensei inicialmente que fosse o disco mas fiz uns testes e nem tem sector nenhum danificado, o que poderá ser? ou como poderei proceder para corrigir este problema? 



Desde ja obrigado a todos o que me poderem ajudar e desculpem a confusão do post, eu próprio estou confuso com isto.

 

Ps: Nao tem nada a ver com Blue Screens ate agora nao tive nenhum

Ver perfil do usuário

#2 Re: Problemas com arranque Sony Vaio VGN-TX3XP - em Ter 20 Jan 2015 - 18:19

DJPRMF

Administrador
avatar

Boas,



Não percebi um ponto: Se clicar em ESC sobre o erro, consegue arrancar o sistema?

Ou seja, consegue arrancar de alguma maneira após o erro surgir?

 

E durante o arranque que funcionou correctamente, instalou algo no sistema? (Drivers, por exemplo).

 

Cumps


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#3 Re: Problemas com arranque Sony Vaio VGN-TX3XP - em Ter 20 Jan 2015 - 18:45

bolhas

Iniciante
Exacto se carregar ESC  ele passa o erro reinicia e funciona como se nada fosse, ele com ou sem a instalações de drivers faz isso. mas tem os drivers todos correctos.

Ver perfil do usuário

#4 Re: Problemas com arranque Sony Vaio VGN-TX3XP - em Ter 20 Jan 2015 - 18:51

DJPRMF

Administrador
avatar

É um pouco estranho que consiga arrancar. Se realmente o ficheiro estivesse em falta, e tratando-se de um ficheiro base do Windows, deveria ser impossivel de arrancar.

Nas reinstalações que realizou, formatou completamente o disco?

 

Cumps


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#5 Re: Problemas com arranque Sony Vaio VGN-TX3XP - em Ter 20 Jan 2015 - 19:27

bolhas

Iniciante
Pois la esta, é isso que me esta a intrigar supostamente nao deveria fazer nada ou então assim que ficasse corrigido o erro nao haveria mais problemas. sim foi completamente formatado. Tentei fazer outra coisa com a linha de comandos da recuperação do windows que foi tentar substituir a regback mas sempre que tento todos as pastas acusam 0 Bytes também achei estranho essa parte. Será ja pensei que poderia ser problemas com o disco mas ele esta impecável, também ja pensei que pudesse ter haver com a pilha mas nesse caso também me alteraria a data e a hora       

Ver perfil do usuário

#6 Re: Problemas com arranque Sony Vaio VGN-TX3XP - em Ter 20 Jan 2015 - 21:40

DJPRMF

Administrador
avatar

O problema não aparenta ser do hardware. Neste ponto, se assim fosse, seria algo mais aleatorio, não sempre o mesmo ficheiro.

 

Da mesma forma, não sei bem o que realizou com a pasta REGBACK, mas o problema não deverá advir dai.

 

Neste caso, o erro ocorre devido ao sistema não ter detectado o ficheiro "ntkrnlpa.exe".

O ntkrnlpa.exe é um ficheiro base de qualquer instalação do Windows. Basicamente é uma imagem do kernel do Windows, associada ao PAE (Physical Address Extension).

A falta deste ficheiro deve impedir o arranque do Windows. Sem este ficheiro o sistema não arranca. Ponto. Smile

 

O confuso neste aspecto é que, como refere, o ficheiro é aparentemente "eliminado", e em multiplas versões do Windows. Este ficheiro nunca deveria ser eliminado. E ainda mais confuso o de arrancar sem problemas após clicar em "ESC"...

O erro apenas refere que o ficheiro não foi encontrado? Ou também apresenta a possibilidade de este se encontrar corrompido?

E possui mais do que um disco no sistema? Ou partições?

 

Mas, mesmo assim, a reinstalação completa do sistema deveria solucionar o problema.

 

O ficheiro deve encontrar-se dentro da pasta "system32". Teste utilizar um live cd do Linux (Ubuntu ou Mint) e aceda ao disco onde o Windows se encontra instalado. Em seguida navegue até à pasta referida anteriormente e procure o ntkrnlpa...

Encontra ai o ficheiro?


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#7 Re: Problemas com arranque Sony Vaio VGN-TX3XP - em Ter 20 Jan 2015 - 21:53

bolhas

Iniciante
eu vou tirar uma foto e colocar aqui com o erro que da. é um único disco, bem pequenino ate, é um ata-100 ultra de 80 GB ( o mesmo que sao utilizados no ipods clássicos) tem uma única partição. Eu tenho o ficheiro dentro da pasta "systen32" nao usei o linux. 

Ver perfil do usuário

#8 Re: Problemas com arranque Sony Vaio VGN-TX3XP - em Qua 21 Jan 2015 - 15:58

bolhas

Iniciante

Ver perfil do usuário

#9 Re: Problemas com arranque Sony Vaio VGN-TX3XP - em Qua 21 Jan 2015 - 16:04

DJPRMF

Administrador
avatar

O código de erro é importante. E este parece ser o caso: http://goo.gl/lIhnft

Basicamente, este erro trata-se de uma falha critica no Kernel (como já tinha referido), e pode ser causada por vários problemas. Apenas pelo nome do ficheiro é vago, mas com o codigo de erro chega-se a algo mais especifico, e neste caso pode então ser efectivamente um problema de hardware.

Visto que testou o disco e este não possui problemas, o segundo ponto que poderá testar será a RAM.

 

Utilize o MemTest ou similar para verificar se existem erros na RAM. Verifique também se os módulos estão bem colocados e, se possível, teste com uns diferentes. Wink


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#10 Re: Problemas com arranque Sony Vaio VGN-TX3XP - em Qua 21 Jan 2015 - 16:07

bolhas

Iniciante

pois por acaso foi a unica coisa que ainda nao fiz testes, vou fazer entao agora um teste e posso tembem meter outra RAM para experimentar. desde ja um obrigado. assim que terminar digo alguma coisa Wink 

Ver perfil do usuário

#11 Re: Problemas com arranque Sony Vaio VGN-TX3XP - em Sex 23 Jan 2015 - 5:39

bolhas

Iniciante

Boas

 

Fiz o teste como referiu e nao encontrou nenhum erro, depois de o teste acabar troquei a RAM desliguei o portátil e esperei cerca de uma hora para ver se ele voltava a dar o erro, ao fim do tempo quando liguei o portátil aconteceu o seguinte.

 

http://postimg.org/gallery/1svdizmmm/

 

as fotos estão por ordem 

 

Demorei a responder porque durante estes va dois dias o portátil esteve sempre ligado a fazer o teste 

Ver perfil do usuário

#12 Re: Problemas com arranque Sony Vaio VGN-TX3XP - em Sex 23 Jan 2015 - 11:16

DJPRMF

Administrador
avatar

Boas,

 

Essas mensagens surgiram imediatamente após o arranque da BIOS?

Mais uma vez: estranho. Razz

 

Mas é também algo a tentar (e seria o que ia indicar em seguida ao teste). Realize a formatação completa do disco, utilizando o Active KillDisk - http://www.killdisk.com/downloadfree.htm

Este irá formatar completamente o disco, mais a fundo do que o próprio instalador do Windows.



Verifique também no programa se possui alguma partição de recuperação, normalmente com o nome do fabricante. Se não necessita desta, formate-a também. Atenção que irá perder a partição e as ferramentas que esta disponibilize. Apenas realize essa formatação caso realmente não necessite da mesma.

Na duvida ignore e formate apenas a respeitante ao sistema. Wink

 

Note que o processo de formatação deste modo pode demorar muito tempo (várias horas). O disco será completamente eliminado.

Após o processo, teste iniciar o sistema. Deve surgir alguma mensagem de erro relativo a não existir o SO. 

Agora volte a instalar o Windows e veja como este "se comporta". Smile


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#13 Re: Problemas com arranque Sony Vaio VGN-TX3XP - em Sex 23 Jan 2015 - 14:20

bolhas

Iniciante
exactamente logo após o arranque da BIOS deu o aquele erro. acho que nunca um computador me deu tanto trabalho xD.  Mas vou entao dar inicio ao processo assim que tiver noticias digo alguma coisa. mais uma vez obrigado pela ajuda que tem dado. Parecendo que nao tenho estado a aprender mais um pouco Wink 

Ver perfil do usuário

#14 Re: Problemas com arranque Sony Vaio VGN-TX3XP - em Sex 23 Jan 2015 - 14:24

DJPRMF

Administrador
avatar

Aprende-se a cada dia.

Até mesmo Bill Gates ainda está a aprender. Very Happy


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#15 Re: Problemas com arranque Sony Vaio VGN-TX3XP - em Sex 23 Jan 2015 - 15:36

bolhas

Iniciante
É uma verdade xD já agora eu tou a utilizar o método "one pass zeros" achas que é correcto ou deveria ter utilizado o 32 passos?

Ver perfil do usuário

#16 Re: Problemas com arranque Sony Vaio VGN-TX3XP - em Sex 23 Jan 2015 - 15:47

DJPRMF

Administrador
avatar

Esse método será suficiente.

Não é necessário o de "32 passos" a menos que queira impedir o FBI de verificar o conteúdo do disco... Very Happy


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#17 Re: Problemas com arranque Sony Vaio VGN-TX3XP - em Seg 26 Jan 2015 - 22:45

bolhas

Iniciante
Boas.
Bem demorei mas finalmente consegui entender o que se ta a passar, ao que parece pelo que descobri este portátil já vem com 512megas de RAM incorporados na board o que me fez chegar a conclusão que só poderia ser isso, depois de utilizar o método que me deixou continuou na mesma, foi aí que fiz uma investigação mais profunda e pronto cálculo que seja esse o problema, até porque depois tentei fazer novamente o "Memtest" e ele nem o fez só bloqueava e reparei que ao deixar apenas esses 512 megas a bombar ele começou a fazer blue screens

Ver perfil do usuário

#18 Re: Problemas com arranque Sony Vaio VGN-TX3XP - em Seg 26 Jan 2015 - 23:32

DJPRMF

Administrador
avatar

Boas,

 

Como é um modelo um pouco antigo, não sei dizer em concreto, mas acho estranho que tenha esses 512MB "não removíveis".

Não estará num módulo mais escondido dentro do portatil? E não aparece nada na BIOS?

 

Ou seja, quando arranca sem qualquer módulo de RAM, mesmo assim ainda possui 512MB?

 

Cumps


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#19 Re: Problemas com arranque Sony Vaio VGN-TX3XP - em Seg 26 Jan 2015 - 23:52

bolhas

Iniciante

Por acaso nas BIOS não refere nada, mas pelo que vi por alguns sites dizem que sim que não são removíveis. exato mesmo sem a outra RAM ele acusa sempre os 512MB

 

como aqui por exemplo

Ver perfil do usuário

#20 Re: Problemas com arranque Sony Vaio VGN-TX3XP - em Ter 27 Jan 2015 - 0:00

DJPRMF

Administrador
avatar

Sei que alguns modelos mais antigos costumavam possuir módulos não removíveis.

E pode ser efectivamente esse o caso.

 

Em alguns modelos poderia surgir a opção para desativar a ram interna, a partir da BIOS. Caso não surja, então existe pouco a fazer...


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#21 Re: Problemas com arranque Sony Vaio VGN-TX3XP - em Ter 27 Jan 2015 - 0:06

bolhas

Iniciante

pois, que neste caso é mesmo caso para dizer que não há nada a fazer :/

 

Mesmo assim obrigado por ter disponibilizado o seu tempo e também que ja aprendi mais umas coisinhas, pode ter a certeza que já ganhou mais um grande fã deste site e do seu grande trabalho Wink 

 

Obrigado 

Ver perfil do usuário

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo  Mensagem [Página 1 de 1]

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum




Aplicações do TugaTechAplicações TugaTechBlog TugaTechBlog do TugaTechRSS TugaTechRSS do TugaTechSpeedtest TugaTechSpeedtest TugatechHost TugaTechHost TugaTech