1. TugaTech » Hardware » Montagem, Dúvidas e Ajuda de Hardware

Siga-nos

Realize o Login na sua conta ou Registe-se para participar.

Ver o tópico anterior Ver o tópico seguinte Ir em baixo  Mensagem [Página 1 de 1]

#1 Toshiba Satellite C850D-125 - em Ter 28 Abr 2015 - 21:03

DarkSicko

Técnico
avatar

Boas,

 

Tenho aqui um Toshiba Satellite C850D-125 que está "morto". Carrego no botão POWER, e liga a luz de energia, mas o portátil não dá sinal, a fonte de alimentação funciona, ouve-se o trabalhar do portátil, mas não dá qualquer imagem, o ecrã nem liga, e passado pouco mais de 1 minuto o portátil vai abaixo sem mais nem menos.

O que posso fazer para tentar resolver isto ?

 

 

Já tentei ligar o portátil só com bateria, só ligado a corrente(sem bateria) e com ambos. E também já liguei o portátil a um monitor externo via VGA, para ver se o problema seria do ecrã, mas nada, também não dá imagem.

Ver perfil do usuário

#2 Re: Toshiba Satellite C850D-125 - em Ter 28 Abr 2015 - 23:32

DJPRMF

Administrador
avatar

Boas,

 

Bom, podem ser vários problemas. Sad

Antes de tudo, o ecrã não liga de todo? Por exemplo, não liga a luz de fundo (mesmo que permaneça preto) ?

E não se ouve nenhum beep?

 

Já tentou arrancar e carregar na tecla que é utilizada para o acesso à BIOS? (normalmente a del). Não ouve nenhum beep durante este ou outro processo?

 

Verifique bem o cabo e a ligação do conector, pois pode estar com algum defeito que esteja a impedir a correcta transmissão de energia (por exemplo, a ligação do carregador suja ou danificada)...

 

Cumps


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário https://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#3 Re: Toshiba Satellite C850D-125 - em Ter 28 Abr 2015 - 23:40

DarkSicko

Técnico
avatar
O ecrã não liga de todo mesmo, nem luz de fundo.
Nenhum beep, e com o carregador aparenta estar tudo ok.
Já tentei aceder a BIOS e nada também, nem beep, nem nada.
Só dá beep quando tirei o módulo de memória para experimentar, dá o beep de falta de memória, mas continua sem qualquer sinal.

Ver perfil do usuário

#4 Re: Toshiba Satellite C850D-125 - em Ter 28 Abr 2015 - 23:45

DJPRMF

Administrador
avatar

Então agora teste retirar completamente o disco e, se não apresentar nenhum erro/beep ou continuar sem iniciar, retire a pilha da BIOS (note que as definições da BIOS serão restauradas para as padrão).

Wink


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário https://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#5 Re: Toshiba Satellite C850D-125 - em Qua 29 Abr 2015 - 0:18

DarkSicko

Técnico
avatar

Também já o fiz, e não resolveu.

Reparei agora que a ventoinha tão depressa funciona, como já não funciona.

Ver perfil do usuário

#6 Re: Toshiba Satellite C850D-125 - em Qua 29 Abr 2015 - 9:48

DJPRMF

Administrador
avatar

Humm, e quando a ventoinha funciona, o computador desliga-se?

Não será que este está a desligar-se apenas quando a ventoinha está parada? (desligando-se assim devido ao aquecimento)

 

Cumps


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário https://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#7 Re: Toshiba Satellite C850D-125 - em Qua 29 Abr 2015 - 11:10

DarkSicko

Técnico
avatar
Sim, só se desliga quando a ventoinha esta parada, devido ao aquecimento.

Ver perfil do usuário

#8 Re: Toshiba Satellite C850D-125 - em Qua 29 Abr 2015 - 11:45

DJPRMF

Administrador
avatar

Nesse caso existem duas possibilidades que eu veja:

1- Existe algum problema interno a nível da energia, provavelmente na interligação entre a fonte/bateria e os restantes componentes do sistema;

 

2- O sistema está a ligar, mas não a nível gráfico. Este ponto parece-me um pouco improvável, visto que refere não ter sinal também via VGA, mas é possível.

 

Seja como for, provavelmente será necessária uma análise mais "exaustiva" no interior do portatil...

 

Voltando um pouco atrás, ainda dentro da memória, possui dois módulos de RAM ou apenas um? Se possuir dois experimente individualmente cada um.

Ou, em alternativa, teste os mesmos noutro portátil.

 


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário https://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#9 Re: Toshiba Satellite C850D-125 - em Qua 29 Abr 2015 - 14:24

DarkSicko

Técnico
avatar

Só tem um pente de memória.

O mais provável é mesmo um problema a nível interno de energia.

Já o abri e encaixei todos os cabos direitos, e nada.

Ver perfil do usuário

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo  Mensagem [Página 1 de 1]

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum




Aplicações do TugaTechAplicações TugaTechBlog TugaTechBlog do TugaTechRSS TugaTechRSS do TugaTechSpeedtest TugaTechSpeedtest TugatechHost TugaTechHost TugaTech