1. TugaTech » Hardware » Montagem, Dúvidas e Ajuda de Hardware

Siga-nos

Realize o Login na sua conta ou Registe-se para participar.

Ver o tópico anterior Ver o tópico seguinte Ir em baixo  Mensagem [Página 1 de 1]

#1Duvida Computador novo não liga - em Sex 12 Jun 2020 - 3:28

Daniel Sousa

Iniciante

Boas, decidi montar um computador de raiz para o meu filho. Motherboard Gigabyte B635 HD3, processador i3  9ª geração 9100LGA 1151 3.6Ghz, 16 GB memória, ssd NVMe M2 250 GB.

Liguei tudo, mas fica a dar uns estalidos e não arranca. Reparei também que na placa o led "CPU" pisca.

Alguém me sabe dizer o que pode ser? É tudo material novo.

Obrigado.

#2Duvida Re: Computador novo não liga - em Sex 12 Jun 2020 - 9:30

DJPRMF

Administrador
DJPRMF

Boas,

 

Bem-vindo ao TugaTech.

Bem, tendo em conta o que refere, pode ser sinceramente muita coisa.

 

Como ponto de partida, comece por verificar se todos os componentes estão bem ligados.

Um ponto comum de problemas costuma ser a RAM - veja se introduziu os modulos nas slots correctas da motherboard.

 

Dito isto, o computador não dá nenhum código de erro especifico?

Não sei bem no caso dessa motherboard, mas possui apenas um led de informação para erros?

 

Cumps


____________________________________________

Computador novo não liga Tugatechuserbar
Computador novo não liga 3
Computador novo não liga 2
Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
https://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#3Duvida Re: Computador novo não liga - em Sex 12 Jun 2020 - 14:07

Daniel Sousa

Iniciante
Só tem estes 4 leds vermelhos e o que diz cpu fica a piscar e não arranca.

#4Duvida Re: Computador novo não liga - em Sex 12 Jun 2020 - 14:21

DJPRMF

Administrador
DJPRMF

Bem, se o único LED que fica a piscar é o do CPU, comece por verificar esse.

Certifique-se que está bem instalado, se necessário retire-o e volte a colocar com cuidado.

 

Veja também se todas as fichas estão corretamente ligadas. Terá de ir um pouco por "tentativa e erro".

Comece por ligar apenas as coisas essenciais - utilize a gráfica integrada e não ligue qualquer disco para começar. Veja também os módulos da RAM, como indicado anteriormente. Mas se o erro é sobre o "CPU", terá de partir dai...


____________________________________________

Computador novo não liga Tugatechuserbar
Computador novo não liga 3
Computador novo não liga 2
Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
https://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo  Mensagem [Página 1 de 1]

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum




Aplicações do TugaTechAplicações TugaTechDiscord do TugaTechDiscord do TugaTechRSS TugaTechRSS do TugaTechSpeedtest TugaTechSpeedtest TugatechHost TugaTechHost TugaTech