1. TugaTech » Programação, Scripts e Webmasters » Programação, Scripts e Webmasters

Siga-nos

Realize o Login na sua conta ou Registe-se para participar.

Ver o tópico anterior Ver o tópico seguinte Ir em baixo  Mensagem [Página 1 de 1]

#1 Problema com iframes - em Sab 16 Jul 2011 - 20:23

MoisesPT

Designer
avatar
Boas,

Recentemente fiz um player para um site, e tentei adicionar uma iframe de modo a que mostrasse o player dentro do site:

Código:
<iframe src='http://webstuga.com/play.html' width='405' height='166' scrolling='no'></iframe></div>

Como podem ver o que a iframe faz é mostrar a página onde se encontra o player, no site principal. O problema é que não aparece o número de ouvintes e a música que está a tocar no site principal ( www.webstuga.com ), como aparece na página www.webstuga.com/play.html . Alguém sabe o que poderá estar a causar isto? :/


____________________________________________

Ver perfil do usuário http://vmoisesp.pt https://www.facebook.com/vmoisesp mhyper_mhyst
conectado

#2 Re: Problema com iframes - em Sab 16 Jul 2011 - 20:50

DJPRMF

Administrador
avatar
Boas,

Isso parece ser um problema com o script para apresentar essa informação.
Será que o mesmo está configurado para aparecer na pagina do player, tal como na pagina inicial?

Cumps


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#3 Re: Problema com iframes - em Sab 16 Jul 2011 - 22:23

MoisesPT

Designer
avatar
Mas, é necessária a mesma configuração no site principal?


____________________________________________

Ver perfil do usuário http://vmoisesp.pt https://www.facebook.com/vmoisesp mhyper_mhyst
conectado

#4 Re: Problema com iframes - em Sab 16 Jul 2011 - 23:51

DJPRMF

Administrador
avatar
Sim, é necessário ter a configuração do site inicial, nomeadamente do script responsável por contar os ouvintes.

Cumps


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#5 Re: Problema com iframes - em Dom 17 Jul 2011 - 10:52

MoisesPT

Designer
avatar
Boas,

Consegui resolver, os códigos do player ( ouvintes e música a tocar ) deviam estar também na página inicial, agora funciona, http://vmoisesp.net/webstuga obrigado Smile


____________________________________________

Ver perfil do usuário http://vmoisesp.pt https://www.facebook.com/vmoisesp mhyper_mhyst

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo  Mensagem [Página 1 de 1]

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum




Aplicações do TugaTechAplicações TugaTechBlog TugaTechBlog do TugaTechRSS TugaTechRSS do TugaTechSpeedtest TugaTechSpeedtest TugatechHost TugaTechHost TugaTech