1. TugaTech » Hardware » Portáteis

Siga-nos

Realize o Login na sua conta ou Registe-se para participar.

Ver o tópico anterior Ver o tópico seguinte Ir em baixo  Mensagem [Página 1 de 1]

#1 Problema de Som - em Sab 9 Jun 2012 - 9:40

kryp

Utilizador
Boas, eu venho pedir ajuda a voces, sobre um assunto de som, vou passar a explicar:

Quando eu tou em chamada no skype ou no TeamSpeak, o som passa para os fones mas por exemplo se eu ligar uma musica e tiver naqueles ditos programas o som da musica passa para os fones do pc.

Se alguem me poder ajudar agradecia.

Ver perfil do usuário
conectado

#2 Re: Problema de Som - em Sab 9 Jun 2012 - 11:31

DJPRMF

Administrador
avatar
Boas,

Podia explicar melhor a questão?


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#3 Re: Problema de Som - em Sab 9 Jun 2012 - 13:16

kryp

Utilizador
Por exemplo eu começo a falar com um colega meu no skype e ligo a musica, logo a musica ou o som do jogo, qualquer coisa que n seja do skype passa para as colunas do pc, portanto fica a musica nas colunas do pc e n da jeito nenhum

Ver perfil do usuário
conectado

#4 Re: Problema de Som - em Sab 9 Jun 2012 - 13:41

DJPRMF

Administrador
avatar
Possivelmente o Skype está configurado para os fones e os restantes programas (e o Windows) para as colunas do PC.
A sua placa de som possui algum programa especifico?
Deverá configurar a mesma para os fones ou as colunas, consoante pretenda. Smile


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#5 Re: Problema de Som - em Sab 9 Jun 2012 - 13:57

kryp

Utilizador
Ja tentei mexer aqui mas n da em nada preciso de ajuda:
http://i.imgur.com/rNvOU.png

Ver perfil do usuário
conectado

#6 Re: Problema de Som - em Sab 9 Jun 2012 - 14:00

DJPRMF

Administrador
avatar
Clique sobre a opção dos auscultadores e, no botão "Predefinir" seleccione ambas as opções (Dispositivo predefinido e Dispositivo de comunicações Predefinido).

Quando pretender utilizar as colunas do PC efectue o mesmo processo mas para o primeiro item da lista. Wink


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#7 Re: Problema de Som - em Sab 9 Jun 2012 - 14:27

kryp

Utilizador
mas quando meto predefinir nos auscultadores n aparece la nada

Ver perfil do usuário
conectado

#8 Re: Problema de Som - em Sab 9 Jun 2012 - 14:31

DJPRMF

Administrador
avatar
O botão não fica activo?


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#9 problem de som - em Ter 12 Jun 2012 - 17:02

helder

Iniciante
é melhor levaares a um tecnico

Ver perfil do usuário

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo  Mensagem [Página 1 de 1]

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum




Aplicações do TugaTechAplicações TugaTechBlog TugaTechBlog do TugaTechRSS TugaTechRSS do TugaTechSpeedtest TugaTechSpeedtest TugatechHost TugaTechHost TugaTech