1. TugaTech » Software » Dúvidas e Ajuda de Software

Siga-nos

Você não está conectado. Conecte-se ou registre-se

[Resolvido]Facebook empanca no Google Chrome

Ir à página : 1, 2  Seguinte

Ir em baixo  Mensagem [Página 1 de 2]

DarkSicko

DarkSicko
Técnico

Ora boas,


 


É o seguinte, no IE o facebook funciona perfeitamente, já no google chrome, logo após o login, ao entrar na página inicial empanca e fica ali, tenho de fechar a página e voltar a abrir e rapidamente carregar no meu nome para ir para o perfil antes que empanque,


E depois acontece ainda isto, no menu rápido:



 


E se carregar em alguma das opções, ela fica assim marcada no ecrã:



 


Isto antes não acontecia, foi de à 1 mês para cá Mad


 


Cumps



Última edição por AnselmoBarbosa em Dom 31 Mar 2013 - 16:03, editado 1 vez(es)

DJPRMF

DJPRMF
Administrador

Boas,

Tente o seguinte:

- Aceda ao Painel de Controlo\Sistema e Segurança\Sistema
- Clique sobre a opção "Definições avançadas do sistema", no  menu lateral.
- Em "Desempenho", seleccione o botão "Definições"
- Clique em "Personalizar" e desactive esta opção:



​Poderá também selecionar logo a opção "Ajustar para melhor desempenho", mas note que esta opção desactiva todos os efeitos do sistema (nada de grave, são somente efeitos Razz )



____________________________________________

[Resolvido]Facebook empanca no Google Chrome Tugatechuserbar
[Resolvido]Facebook empanca no Google Chrome 3
[Resolvido]Facebook empanca no Google Chrome 2
Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
https://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

DarkSicko

DarkSicko
Técnico
Parece que está resolvido Smile
Obrigado.

DarkSicko

DarkSicko
Técnico

Voltou a acontecer :S

DJPRMF

DJPRMF
Administrador

Boas,


Só para confirmar,a  opção ainda permanece desactivada?


Cumps


____________________________________________

[Resolvido]Facebook empanca no Google Chrome Tugatechuserbar
[Resolvido]Facebook empanca no Google Chrome 3
[Resolvido]Facebook empanca no Google Chrome 2
Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
https://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

DarkSicko

DarkSicko
Técnico

Sim sim, continua desativada.

DJPRMF

DJPRMF
Administrador

Volte a activar, clique em OK e volte a desactivar a opção.
Ou seja, repita o processo de activação/desactivação da opção.


Pelo que verifico, este problema é relativo ao kernel do Windows, sendo que não existe uma resolução em concreto. Uma das soluções para quando este surge passa por alterar a resolução do ecrã ou alterar o tema (principalmente para os de alto contraste). Este processo deverá remover o "menu" do ecrã.


mas uma resolução em concreto ainda se desconhece.


____________________________________________

[Resolvido]Facebook empanca no Google Chrome Tugatechuserbar
[Resolvido]Facebook empanca no Google Chrome 3
[Resolvido]Facebook empanca no Google Chrome 2
Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
https://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

DarkSicko

DarkSicko
Técnico

Feito e continua igual Sad

DJPRMF

DJPRMF
Administrador

A alteração da resolução não resolve "temporariamente" o problema?


____________________________________________

[Resolvido]Facebook empanca no Google Chrome Tugatechuserbar
[Resolvido]Facebook empanca no Google Chrome 3
[Resolvido]Facebook empanca no Google Chrome 2
Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
https://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

DarkSicko

DarkSicko
Técnico

Não, da outra vez resolveu, desta não, mal mudei, fui ao facebook, deixei carregar a página principal e voltou a empancar  é só no meu PC, mesmo que eu entre remotamente no PC de outra pessoa, isto não empanca, é mesmo do PC :S

DJPRMF

DJPRMF
Administrador

Boas


Mas o problema ocorre somente quando acede ao Facebook?


____________________________________________

[Resolvido]Facebook empanca no Google Chrome Tugatechuserbar
[Resolvido]Facebook empanca no Google Chrome 3
[Resolvido]Facebook empanca no Google Chrome 2
Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
https://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

DarkSicko

DarkSicko
Técnico

@DJPRMF escreveu:


Boas


Mas o problema ocorre somente quando acede ao Facebook?



 


Sim, apenas no Facebook.


Quando faço o login e abre a página inicial ou feed de noticias, como quiserem chamar, empanca se deixar carregar, se mudar logo para o perfil, não empanca.

DJPRMF

DJPRMF
Administrador

Testou reinstalar o navegador? Desactive igualmente todas as extensões. Wink


____________________________________________

[Resolvido]Facebook empanca no Google Chrome Tugatechuserbar
[Resolvido]Facebook empanca no Google Chrome 3
[Resolvido]Facebook empanca no Google Chrome 2
Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
https://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

DarkSicko

DarkSicko
Técnico

@DJPRMF escreveu:


Testou reinstalar o navegador? Desactive igualmente todas as extensões. Wink



 


Sim, já o fiz, extensões tenho apenas a do Wareztuga, vou experimentar sem a extensão.

tiko165

tiko165
Utilizador

Experimenta limpar cache e dados do Google Chrome


Vai a "Definições > Limpar dados de navegação > Escolhes esvaziar Cache > E ok"


 


Experimenta, pode ser que resolva, visto que é so no Chome

http://www.collectioneuro.com

DarkSicko

DarkSicko
Técnico

@tiko165 escreveu:


Experimenta limpar cache e dados do Google Chrome


Vai a "Definições > Limpar dados de navegação > Escolhes esvaziar Cache > E ok"


 


Experimenta, pode ser que resolva, visto que é so no Chome



 


Foi logo a minha primeira opção mal isto sucedeu, e limpeza dos Browsers é algo que faço várias vezes, não resolve.

DJPRMF

DJPRMF
Administrador

Como teste, tente instalar o Chrome Canary: https://www.google.com/intl/pt-PT/chrome/browser/canary.html


Abra este navegador, aceda ao Facebook e teste novamente para ver se o problema persiste.


____________________________________________

[Resolvido]Facebook empanca no Google Chrome Tugatechuserbar
[Resolvido]Facebook empanca no Google Chrome 3
[Resolvido]Facebook empanca no Google Chrome 2
Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
https://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

DarkSicko

DarkSicko
Técnico

Repare que o Google Chrome tem dado alguns problemas no Facebook, como o novo design por exemplo, no Internet Explorer já usufruo do novo design do Facebook, enquanto no Chrome continua tudo igual.

DJPRMF

DJPRMF
Administrador

ok, mas com o Google Chrome Canary o problema ainda se verifica?


____________________________________________

[Resolvido]Facebook empanca no Google Chrome Tugatechuserbar
[Resolvido]Facebook empanca no Google Chrome 3
[Resolvido]Facebook empanca no Google Chrome 2
Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
https://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

DarkSicko

DarkSicko
Técnico

Acabei de instalar, e não empancou, experimentei 2x e funcionou bem, mas vou testando para experimentar.


Existe grande diferença entre o Chrome e o Canary ?


Senão existir passo a utilizar o Canary.

DJPRMF

DJPRMF
Administrador

O Canary é uma versão de testes. Ou seja, é a versão mais avançada do Chrome, mas ainda em testes, sendo destinada mais a programadores. Podem ocorrer erros ocasionais ou falhas do navegador.


Tudo aponta para que seja algum problema no Chrome. Quando reinstalou o mesmo, eliminou todos os dados? Teste remover o Chrome pelo Revo uninstaller e remover todos os dados (faça um backup dos favoritos e outros dados que pretenda manter futuramente) Wink


____________________________________________

[Resolvido]Facebook empanca no Google Chrome Tugatechuserbar
[Resolvido]Facebook empanca no Google Chrome 3
[Resolvido]Facebook empanca no Google Chrome 2
Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
https://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

DarkSicko

DarkSicko
Técnico

Acabei de o fazer, e tirei uma aplicação que aparecia na página inicial do FB, não sei se seria disso, mas agora não esta a empancar, outra coisa, é que a mais recente atualização do Facebook não esta "ativa" no Google Chrome Mad No IE ou Mozilla já esta ativa, é problema do Chrome então !?


O Mozilla será mais lento que o Chrome ?

DJPRMF

DJPRMF
Administrador

Possivelmente não efectuou a limpeza da cache do navegador.


O novo design dos perfis já se encontra activo na grande maioria dos utilizadores. O navegador não influencia esse ponto. Actualmente utilizo o Chrome e o meu Facebook já possui o novo design.


Quanto à "velocidade", recomendo que teste por si mesmo cada um. Essa questão varia consoante a quem perguntar. Se for a mim, eu recomendo o Chrome, mas o Firefox é igualmente um bom navegador.


____________________________________________

[Resolvido]Facebook empanca no Google Chrome Tugatechuserbar
[Resolvido]Facebook empanca no Google Chrome 3
[Resolvido]Facebook empanca no Google Chrome 2
Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
https://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

DarkSicko

DarkSicko
Técnico

Tinha efetuado sim, limpei por completo, até com o Ccleaner.


É que no IE o novo design no meu FB já esta "ativo", no entanto, no FB não :S


Vou testar o Mozilla a ver se gosto Smile

DJPRMF

DJPRMF
Administrador

Pode aguardar mais alguns dias, para verificar se isso se mantém.


Ou então teste o firefox e, se o mesmo se adaptar a si, utilize esse. No entanto tudo aponta para que seja algo relacionado com a cache do Chrome...


 


____________________________________________

[Resolvido]Facebook empanca no Google Chrome Tugatechuserbar
[Resolvido]Facebook empanca no Google Chrome 3
[Resolvido]Facebook empanca no Google Chrome 2
Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
https://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

Voltar ao Topo  Mensagem [Página 1 de 2]

Ir à página : 1, 2  Seguinte

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum


Aplicações do TugaTechAplicações TugaTechBlog TugaTechBlog do TugaTechRSS TugaTechRSS do TugaTechSpeedtest TugaTechSpeedtest TugatechHost TugaTechHost TugaTech