1. TugaTech » Jogos e Consolas » Jogos de PC

Siga-nos

Realize o Login na sua conta ou Registe-se para participar.

Ver o tópico anterior Ver o tópico seguinte Ir em baixo  Mensagem [Página 1 de 1]

SidesWipe

Utilizador

Boas, eu tento jogar o Need For Speed Underground 2 online via hamachi, fizemos tudo certo pois vi alguns tutoriais e fiz tudo como deve ser. Eu criei a sala do hamachi entro no jogo e crio o jogo em lan, quado o meu amigo tenta entrar fica a carregar dizendo: "conectando um ponto de encontro" e depois diz: "você perdeu a conexão com o servidor. Verifique se o adaptador de rede eo cabo de rede conectado stan. quer se reconectar? E nao conseguimos jogar Sad.  Podem me ajudar pfv?

 

Cumps

Ver perfil do usuário
conectado

DJPRMF

Administrador
avatar

Boas,

 

As causas podem ser várias...

Antes de tudo, possui algum tipo de firewall que possa encontrar-se a bloquear a ligação? Ou mesmo a firewall do Windows ativa?

 

Cumps


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

SidesWipe

Utilizador

Sim o anti virus avg é que controla o meu firewall mas eu ja o desliguei e o problema continua

Ver perfil do usuário
conectado

DJPRMF

Administrador
avatar

Mas neste caso é a versão do AVG gratuita? Essa somente controla a firewall do Windows (salvo erro).

Deve, neste caso, desativar o antivírus e a firewall do Windows separadamente.


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

SidesWipe

Utilizador

Ver perfil do usuário
conectado

DJPRMF

Administrador
avatar

A rede pública ainda aparece com a firewall ligada.

 

Não possui nenhuma firewall adicional, por exemplo, no router? E o problema é geral? Ou seja, somente ocorre com um computador ou com vários?


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

SidesWipe

Utilizador

Para o meu amigo jogar nao e preciso ele desligar o firewall, ou e?

Tenho k esperar que o meu amigo venha para experimentar, o problema deve ser a rede publica

Ver perfil do usuário
conectado

DJPRMF

Administrador
avatar

Poderá ser necessário que ambos os sistemas possuam a permissão da firewall para acederem ao IP ou porta.

O teste mais simples será desativar a firewall e verificar. Wink


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo  Mensagem [Página 1 de 1]

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum




Aplicações do TugaTechAplicações TugaTechBlog TugaTechBlog do TugaTechRSS TugaTechRSS do TugaTechSpeedtest TugaTechSpeedtest TugatechHost TugaTechHost TugaTech