1. TugaTech » Hardware » Montagem, Dúvidas e Ajuda de Hardware

Siga-nos

Realize o Login na sua conta ou Registe-se para participar.

Ver o tópico anterior Ver o tópico seguinte Ir em baixo  Mensagem [Página 1 de 1]

#1 Desktop desliga e reinicia sem razão aparente - em Qui 19 Jan 2017 - 13:33

Nuno_Gomex

Graúdo

Boa tarde! Tenho um desktop com cerca de dois anos que nunca me tinha dado problemas mas à cerca de um mês que ele decide pregar-me algumas partidas...ou seja, é capaz de andar uma semana a funcionar de forma impecável com utilização regular e consumo considerável tendo em conta os requisitos para jogos como o PES, FIFA ou CS mas há dias em que vai abaixo ao ponto de se desligar ou ficar a reiniciar várias vezes. De vez em quando aparece a mensagem da Asus correspondente à função Anti-Surge mas não sei até que ponto devo levar em consideração esta informação devido ao facto de haver tantas críticas. Posso confiar e concluir que será a fonte que está com problemas ou devo fazer alguns procedimentos antes de o levar a uma loja?

 

A minha configuração é a seguinte:

CPU- i7-4790k

Motherboard- Asus Z97-Deluxe

GPU- Asus GeForce GTX780Ti

Fonte- Corsair AX860i

SSD- Samsung 500GB Evo 850

Ram- GSKILL 16GB TridentX 2X8GB

Cooler- Cooler Master Nepton 240M

Caixa- Phanteks Enthoo Pro

 

É uma situação estranha pois esta avaria só começou a ocorrer à cerca de um mês e até lá o desktop nunca apresentou qualquer falha. Também não compreendo como é que é possível funcionar a 100% na maior parte dos dias mas haver por exemplo um dia por semana que do nada ele começa a desligar e a reiniciar constantemente.

 

PS. Atualizei a Bios da motherboard à cerca de 2 meses. Poderá estar relacionado com esta situação?

Ver perfil do usuário
conectado

DJPRMF

Administrador
avatar

Boas,

 

Se está a surgir o alerta de Surge Protection da motherboard, então é bastante provável que algo esteja a causar problemas a nível da energia.

Essa funcionalidade não costuma ter problemas, e quando ocorre indica que algo na motherboard pode ter entrado em pico de corrente...

 

A fonte será o principal a verificar, sobretudo se já for antiga. O facto de umas vezes funcionar bem e outras apresentar os erros não quer excluir que a fonte esteja danificada. Esta pode apenas apresentar problemas em alguns momentos...

Verifique também outros componentes ligados na motherboard, sobretudo a gráfica e RAM's. Certifique-se que todos os cabos estão bem ligados também...

 

Cumps


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

Nuno_Gomex

Graúdo

A fonte tem cerca de 4 anos...ainda está na garantia visto a corsair dar 8 anos de garantia! Já verifiquei os cabos e parece-me estár tudo operacional. Aproveitei para fazer uma limpeza aos componentes mas para ser sincero pouco pó tinham.

 

Cumprimentos

Ver perfil do usuário
conectado

DJPRMF

Administrador
avatar

Antes de ativar a garantia eu recomendaria tentar verificar se o problema é mesmo da fonte.

Se possível teste outra fonte nesse sistema, ou até a fonte noutro computador. Como o problema apenas ocorre em algumas situações, deveria ser algo para testar durante algum tempo (uma fonte diferente durante algumas semanas, por exemplo).

 

Verifique também se todos os componentes estão bem ligados, ou até se a motherboard está em contacto com a caixa. Algumas vezes basta um pino da parte traseira da motherboard tocar na caixa para ser o problema. Wink


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

Nuno_Gomex

Graúdo
Pois, o problema é que esta avaria pode ter 1001 razões...basta pesquisar um pouco na net e verifica-se que é uma situação usual! Em certos casos é fácil de resolver mas noutros só com a mudança de componentes. Tanto pode ser uma coisa simples como pode ser algo complexo e dispendioso.

Cumprimentos

Ver perfil do usuário
conectado

DJPRMF

Administrador
avatar

A mensagem de ativação da proteção da Asus é um indicativo do problema: energia...

Logo o mais provável de início é na fonte. Comece por ai e vá avançando para cada componente... Smile

 

Realmente não é muito claro, dai que a única forma de ter a certeza passa por testar cada componente individualmente.

Tente também correr um teste de benchmark no PC, de forma a tentar "puxar" ao maximo pelo sistema e tentar verificar se o erro também acontece nesse caso. Utilize, por exemplo, o OCCT


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

Nuno_Gomex

Graúdo
Infelizmente não tenho outro desktop para testar as componentes nele! Tenho sim uma fonte bastante antiga de um pc anterior mas acho que é arriscado testar pois nem terá energia suficiente para suportar a gráfica...
Vou optar por fazer o teste de benchmark sugerido.
Cumprimentos

Ver perfil do usuário

Nuno_Gomex

Graúdo

Bom dia! Já fiz análise ao sistema com o programa que indicou e as temperaturas e dados dos componentes estão dentro dos parâmetros normais...também levei o desktop a uma loja de confiança e o técnico após vários testes disse-me que a performance não aparenta qualquer tipo de problema. Aconselhou-me a comprar um AVR (REGULADOR AUTOMÁTICO DE TENSÃO) para proteger de falhas de eletricidade, picos de tensão de forma a modelar os valores de energia.

 

Gostaria de saber, tendo em conta a minha configuração que está referida no 1º post, que voltagem aconselha?

 

http://moddingworld.pt/loja/index.php?id_product=22445&controller=product

 

http://moddingworld.pt/loja/index.php?id_product=22446&controller=product

 

http://moddingworld.pt/loja/index.php?id_product=22447&controller=product

 

 

 

Ver perfil do usuário
conectado

DJPRMF

Administrador
avatar

Pode ser esse o problema, embora seja algo estranho de acontecer recorrentemente.

Não é normal a rede eletrica causar esse problema de forma recorrente...

 

Em todo o caso, o modelo de 600W será suficiente. Se quiser deixar uma margem para o futuro (ou até se for para ligar outras coisas, como o monitor juntamente com o PC), então o modelo superior poderá ser mais recomendado. Wink

 

Cumps


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

Nuno_Gomex

Graúdo

O problema é que não é uma falha que aconteça várias vezes...é algo que só começou a ocorrer desde finais de dezembro e a média tem sido o desktop desligar/reiniciar "sem autorização" uma vez por semana!

Visto que o monitor também é ligado juntamente com o PC devo então optar pelo modelo superior. Refere-se ao AVR 1000 ou o de 1200?

 

Cumprimentos

Ver perfil do usuário
conectado

DJPRMF

Administrador
avatar

Se for para ligar o monitor, então será o de 1200VA/720W

O de 1000VA deveria ser também suficiente, mas mais vale manter uma margem, e a diferença de preço não é significativa.


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

Nuno_Gomex

Graúdo

Concordo plenamente...vou optar por esse então!

Obrigado

Ver perfil do usuário

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo  Mensagem [Página 1 de 1]

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum




Aplicações do TugaTechAplicações TugaTechBlog TugaTechBlog do TugaTechRSS TugaTechRSS do TugaTechSpeedtest TugaTechSpeedtest TugatechHost TugaTechHost TugaTech