1. TugaTech » Software » Noticias de Software

Siga-nos

VLC logo

 

Se utiliza o VLC e recentemente atualizou para a versão 3.0.12 ou 3.0.13, então possivelmente vai ser afetado por uma falha descoberta no programa e no sistema de atualização do mesmo.

 

A equipa de desenvolvimento do VLC confirmou uma falha no sistema de atualização do VLC para Windows, que afeta a versão 3.0.14, e impede ao programa de concluir com sucesso o upgrade para novas versões. Esta falha encontra-se no sistema desde a versão VLC 3.0.12, tendo sido corrigida apenas na 3.0.14.

 

A falha encontra-se associada com o sistema de validação do ficheiro de atualização. Normalmente o VLC descarrega o programa de atualização quando existe uma nova versão disponível, procedendo em seguida com a instalação do mesmo. No entanto, com a versão 3.0.12 e .13, o sistema falha ao verificar o ficheiro, impedindo a conclusão do mesmo.

 

atualização do VLC

 

Os utilizadores que se encontrem nestas versões irão ser notificados de uma nova atualização disponível, mas o processo de upgrade necessita de ser iniciado manualmente – ou pode sempre ser descarregada a versão mais recente do site do projeto.

Caso seja usado o sistema de atualização automática, o ficheiro de instalação é colocado na pasta temporária do sistema, que pode ser acedida em “%TEMP%”. De notar que esta falha apenas afeta as versões do Windows.

Nenhum comentário

Seja o primeiro!





Aplicações do TugaTechAplicações TugaTechDiscord do TugaTechDiscord do TugaTechRSS TugaTechRSS do TugaTechSpeedtest TugaTechSpeedtest TugatechHost TugaTechHost TugaTech